locked
RDCMan 2.2 - Log In Issue RRS feed

  • Question

  • The application is not passing my credentials to the server.

    It will open the session and populate my user name, but it will not log me in automatically.

    My coworkers have no problem with the auto log in.

    I have re-imaged my pc thinking it may be a software conflict, but on a fresh image, it will still not log me in automatically.

    I have entered in my log in on another users pc that works, and it works with no issues, so the problem is not my AD account.

    Other users that are working on their computer, do not work when they log in to my computer.

    I can't find anything in google related to this problem.

    Please help.

    Wednesday, August 13, 2014 2:34 PM

Answers

  • Hi,

    Thank you for posting in Windows Server Forum.

    From this issue it seems that you are facing issue particularly with one system. As you have already reimaged to check that’s good. But still see on firewall end if that particular system is blocked to take RDP session or this PC is blocked from server side and might due to that you are facing login issue. Please let us know the further steps to troubleshoot.

    Hope it helps!

    Thanks.

    Dharmesh Solanki

    Thursday, August 28, 2014 1:22 AM

All replies

  • I usually just re-enter my current credentials and it seems to start working again
    Wednesday, August 13, 2014 2:45 PM
  • I am having the same problem with visionApp software, but now visionApp is starting to work correctly.  I'm still not sure about RDCMan though.

    Oh well, if anyone has any ideas, I'd love to hear them.

    Wednesday, August 13, 2014 3:35 PM
  • Hi,

    Thank you for posting in Windows Server Forum.

    From this issue it seems that you are facing issue particularly with one system. As you have already reimaged to check that’s good. But still see on firewall end if that particular system is blocked to take RDP session or this PC is blocked from server side and might due to that you are facing login issue. Please let us know the further steps to troubleshoot.

    Hope it helps!

    Thanks.

    Dharmesh Solanki

    Thursday, August 28, 2014 1:22 AM