locked
Cannot connect to external websites RRS feed

  • Question

  • Working in a corporate enviroment that all of a sudden machines cannot access the Internet via Internet Explorer versions 8 - 10 .  User "A" on Machine "A" is working normal then randomally (during the day or another day) User "A" on Machine "A" cannot access the Internet, but User "B" on Machine "A" it works fine for.  Or User "A" on Machine "B" it works fine for.  

    We use a Automatic Configuration Script, .PAC file, which is applied via User Setting in the GPO.  When opening IE > Internet Options > LAN Settings we see that the .PAC file path is shown.  If we click cancel on this screen then User "A" still cannot access the Internet, but if we click OK (with or without making any change to this screen) then User "A" can now access the Internet.  

    We ran WireShark on Machine "A" while User "A" was having the issue and it appears that IE tries to access the Proxy directly without using the .PAC file which our Proxy rejects it.  Once we fix it with the workaround then Machine "A" with User "A" shows that the .PAC file is being used and is able to access the Internet.

    If we use Chrome which uses the same Internet Option settings as IE all works all of the time even if IE is having the issue.

    We are getting about 150 calls a month on this and we are unable to reproduce it at will..


    • Edited by MPPool Wednesday, July 23, 2014 3:27 PM
    Wednesday, July 23, 2014 3:25 PM

All replies

  • Hi,

    According to your description,  the group policy might not be successfully updated or the proxy setting not updated on the client computers, because this situation happends to Internet Explorer 8-10, try to update the group policy with this command:

    “gpupdate /force”. Then you can manually modify the proxy server settings of the Internet Explorer in this way:

    1.Open Internet Explorer.

    2.Click the Tools button, and then click Internet Options.

    3.Click the Connections tab, and then click LAN settings.

    4.Select the Use a proxy server for your LAN check box.

    5.In the Address box, type the address of the proxy server.

    6.In the Port box, type the port number.

    7.If your network requires separate proxy addresses for different services, such as HTTP, HTTPS, or FTP, click the Advanced button, and then type the individual proxy server addresses to use.

    8.When you are finished making changes, click OK until you return to Internet Explorer.

    If this fails, try to reset Internet Explorer in this way:

    1.On the Tools menu, tap or click Internet options. If you don't see the Tools menu, press Alt.

    2.In the Internet Options window, tap or click the Advanced tab.

    3.Tap or click Reset.

    Details as below:

    http://support.microsoft.com/kb/923737

    Regards


    Wade Liu
    TechNet Community Support

    Thursday, July 24, 2014 10:27 AM
  • Wade,

    Thank you for the response.  I have attempted the gpupdate /force command already and it does not resolve the issue.  I could do steps 1-8 and that will work because I am making a change in that area and that resolves the issue at least temporarily.  Resetting IE settings has been attempted as well does not resolve the issue.  I have a work around which is listed in the original post, but we are looking for what could be root cause.  But again thank you for the response and the assistance.

    Michael

    Friday, July 25, 2014 7:01 PM