none
DPM Remote Administration RRS feed

  • Question

  • Working on DPM 2012 SP1 in my lab and got it installed and working.  I’m now trying to get the remote administration working and I have done the part where I setup the central admin console on my SCOM server and installed both the SCOM console and Central admin console on my work station.  When I hit the task to manage my DPM server I keep getting an error and I can ping the server and too make sure there is no firewall issue I turned off the windows firewall.

    The error I get is

    Unable to connect to <dpmserver> (ID:948)  Verify that the DPM service is running on this computer

    From my SCOM server I can start up the Central Admin Console.


    Greg Zygadlo

    Monday, March 4, 2013 8:15 PM

All replies

  • Working on DPM 2012 SP1 in my lab and got it installed and working.  I’m now trying to get the remote administration working and I have done the part where I setup the central admin console on my SCOM server and installed both the SCOM console and Central admin console on my work station.  When I hit the task to manage my DPM server I keep getting an error and I can ping the server and too make sure there is no firewall issue I turned off the windows firewall.

    The error I get is

    Unable to connect to <dpmserver> (ID:948)  Verify that the DPM service is running on this computer

    From my SCOM server I can start up the Central Admin Console.


    Greg Zygadlo

    Hi Greg,

    If you pull up the DPM console itself on your workstation (not launching using task in SCOM) can you connect this way or does it still give you an error?


    My Blog | www.buchatech.com | www.systemcenterportal.com
    If you found this post helpful, please give it a "Helpful" vote. If it answered your question, remember to mark it as an "Answer". This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!


    Monday, April 8, 2013 5:49 AM
    Moderator
  • I get the same error both ways. 

    Greg Zygadlo

    Wednesday, April 10, 2013 1:18 PM