locked
Windows update site Broke again RRS feed

  • Question

  • I Thought I had this issue resolved with reloading the update stack Using update agent 3.0.

    Fix iT said i Hadn't updated .net so i updated to 4.0 didnt help.

    I am still getting The following error when i try to update the update site software as it requests:

     

    403 - Forbidden: Access is denied.

    You do not have permission to view this directory or page using the credentials that you supplied

    Really Microsoft you need to fix the site back the way it was! 

    Was it hacked or did someone break it internally? Either way someone should be fired!

    This is only making people angry at Microsoft as well as anyone reccomending Microsoft products.

    This is costing us money and our customers pain.  People are going to start migrating thier older machines to google OS, Redhat.  I should note in most cases the hardware, other than an occasional drive replacement, is generally good.  Once there when they do a Hardware refresh They will stay or use Macs because Apple claims the OS is stable and ppl believe you cant    get viruses. None of this is good for Microsoft.

    So fix the site.

    Partners and others that need to reload windows need updates immediately for security reasons.  Using workarounds cost us time and agony.  Especially since we need to search for the right solution.

    Make No Mistake This is a Serious issue That will Hurt revenue! 


    Rockut
    Thursday, October 6, 2011 6:28 AM

All replies

  • There is nothing wrong with the Microsoft Windows update site.  The problem is in your system.  You may have contracted malware which is know to cause problems like this.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, October 6, 2011 11:50 AM
  • So before  the machine is conected to the internet . On a PC in which the AV and os were loaded from CDs.  The machines contracted a virus?

    From where?   The either?  As opposed to the ethernet? 

     

    This applies to all service packs. I am not the only one that has had this problem.  It shows up when reloading and trying to update.  The website seemed to be fixed for a while.

     

    All our machines under go frequent scans and have preventitive measures taken by the AV.  The first action I took was to check our xp machine that had been in use a while was to check it by different methods for viruses.  That machine i was able to eventually up date the dot.net protocols by other methods and get it to work after many man hours.  I should have been able to do that from the update site!

    That method would not have worked if it had been a virus problem as you claimed.  First I loaded 4.x  then had to go back and load 2.x before it worked. I should have been able to load both from the update site.

    AS far as updates from scratch i need to be able to load them from whatever sp is on the origional CDs to do otherwise takes longer and is labor intinsive whbich raises my costs and cuts revenue as we are tied up.

     


    Rockut
    Sunday, October 9, 2011 8:09 PM
  • "Fix iT said i Hadn't updated .net so i updated to 4.0 didnt help"

     

    Did fixit specify any version of dot net framework ??? how did you know that 4.0 framework had to be installed ?


    Regards, h9ck3r.
    Wednesday, October 12, 2011 2:13 PM
  • Rockut- Millions of people update different products from microsoft update site, which cannot be down at any single point of time in a day. So if you are getting error "402- access denied" then something is wrong / blocking the update website from your end. We do not have a clear setup of your network computers.

    check with the AV whether its blocking the update website.

     

     


    Regards, h9ck3r.
    • Edited by h9ck3r Wednesday, October 12, 2011 2:26 PM
    Wednesday, October 12, 2011 2:16 PM