locked
Help! RRS feed

  • Question

  • I am attempting to run Age of Empires & Age of Empires II Gold Edition on my Win 7 Laptop. Both installed completely without issue. Age of Empires I loads up with the disk and plays just fine, however Age of Empires II and The Conquerors won't. I insert the disk, click on the icon, get the usual screen that says it's loading and then nothing.....What do I do???
    Friday, May 24, 2013 2:58 AM

Answers

All replies

  • Friday, May 24, 2013 5:00 AM
  • Already tried that and still no go. I did receive one notice that there was something wrong with the installer file even though it showed it installed completely. I feel like chucking everything out the window and becoming Amish *lol*

    Sunday, May 26, 2013 12:31 AM
  • I read somewhere that the program had to be run under compatibility settings for Windows 98/Me. Did you try that ?
    Sunday, May 26, 2013 1:07 AM
  • I did.....I even tried Win 95.....every time I changed that setting, put the disk in and then clicked the Icon it was the same deal.....Initial Window that says Loading comes up and then nothing. It's the most bizarre thing I've ever encountered. Especially when the Elder Version (AOE 1) and the expansion pack work just fine but the Newer Version (AOE 2) and it's expansion pack won't.

    Tuesday, May 28, 2013 12:49 AM
  • This thread suggests the program might be having problems with the resolution of your monitor.
    http://www.sevenforums.com/gaming/2790-age-empires-2-aoc-expansion-3.html
    See post nos. 27, 28 and 29.
    Try following the instructions in post 27 to run the program in a window.
    • Marked as answer by Niki Han Friday, June 7, 2013 7:40 AM
    Tuesday, May 28, 2013 2:03 AM