none
Change the default of Free/Busy for an event in Outlook 2010 RRS feed

  • Question

  • Is it possible (as it was in old version) to set the Show As default for events?

    Thanks

    Thursday, April 21, 2011 4:41 PM

Answers

  • Hi,

    The ‘Free/Busy’ information is used by the people who send Meeting requests, to determine whether a person is free or busy so that, they can know their availability status for Meetings. Below is a tutorial that will show you how to change the Permissions for viewing a particular person’s Free/Busy information.


    To change the Permissions for your Free/Busy Information, do the following

    1) Click on the ‘File’ tab and then on the ‘Options’ tab.

    2) In ‘Outlook Options’ window, click on the ‘Calendar’ tab.

    3) Now inside the Calendar tab, under the ‘Calendar Options’ category, click on the ‘Free/Busy Options’ tab.

    4) Now in the ‘Free/Busy Options’ window thus opened, you can choose to publish a certain number of Month’s calendars that contains your Free/Busy information and also change the time interval for updating your Free/Busy information.


    5) You can also have your ‘Free/Busy’ information published on a particular Web location. To achieve this, select the checkbox that says ‘Publish at My location’ and in the space provided below, enter the specific location and click on ‘OK’.


    So, this is how you can change Permissions for viewing the Free/Busy information.

    Sincerely

    Monday, April 25, 2011 2:31 AM
    Moderator

All replies

  • Hi,

    The ‘Free/Busy’ information is used by the people who send Meeting requests, to determine whether a person is free or busy so that, they can know their availability status for Meetings. Below is a tutorial that will show you how to change the Permissions for viewing a particular person’s Free/Busy information.


    To change the Permissions for your Free/Busy Information, do the following

    1) Click on the ‘File’ tab and then on the ‘Options’ tab.

    2) In ‘Outlook Options’ window, click on the ‘Calendar’ tab.

    3) Now inside the Calendar tab, under the ‘Calendar Options’ category, click on the ‘Free/Busy Options’ tab.

    4) Now in the ‘Free/Busy Options’ window thus opened, you can choose to publish a certain number of Month’s calendars that contains your Free/Busy information and also change the time interval for updating your Free/Busy information.


    5) You can also have your ‘Free/Busy’ information published on a particular Web location. To achieve this, select the checkbox that says ‘Publish at My location’ and in the space provided below, enter the specific location and click on ‘OK’.


    So, this is how you can change Permissions for viewing the Free/Busy information.

    Sincerely

    Monday, April 25, 2011 2:31 AM
    Moderator
  • I think I have the same question but I'll ask a different way.  We have a problem with people double booking because they don't change the default Show Time As from Free to Busy after checking the All Day Event checkbox. 

     

    Is there any way in Outlook 2010 to change the Show Time As default to always be Busy even when the All Day Event box is checked?

    Wednesday, July 13, 2011 4:00 PM
  • Hi Steve-Y,

    Did you ever get the answer to this?

    We have exactly the same issue

    Wednesday, January 25, 2012 2:22 AM
  • Hi,

    We are actually having the same problem as well!

    An Answer would be great!

    Wednesday, February 1, 2012 8:34 PM
  • This causes havoc in the 2010 calendar.  We've never been able to find a way to change these defaults.  Does anyone have an answer?

    Monday, April 9, 2012 3:23 PM
  • I would also like to find a solution to this frustating issue. Anyone?
    Tuesday, June 5, 2012 2:07 PM
  • This needs to be marked as unanswered.

    The question was simple.  Can you change the default setting when an all day event is selected from defaulting to free?

    Can you make it default to busy instead?

    The out of the box setting is counterintuitive.  When I select an all day event it SHOULD default to BUSY.

    Wednesday, June 6, 2012 1:27 PM
  • Again, this really should be marked as unanswered; the original question is fairly straightforward and, unfortunately, the "answer" really does nothing to answer it!

    This is causing, for me, huge problems with double-bookings and whilst I can (just about) see the logic in an all-day event not showing as busy (conferences perhaps, when you're away all day and ALSO want to add in appointments during the day for which you really are busy), it seems a massive oversight to not have the option to at least specify whether you want all day events to show as free or not.  Then again, maybe we're used to the logic of GroupWise, from which we migrated last year!  ;-)

    The standard response would, I'm sure, be that it's only an extra couple of clicks to specify that you're not free when setting up an all-day event, but from a user's perspective it's illogical and that couple of clicks is also exceedingly frustrating for them.

    I gather that, in reality, there is no answer aside from custom macro or form work.  Neither are suitable for our environment though; such is life!

    Tuesday, August 21, 2012 9:27 AM
  • Having the same problem. Does anyone have an answer to the real question that is being asked here? My conference rooms are being double-booked regularly by mistake!

    Additionally, I have some users that will get the All Day Event form (that shows time as Free by default) when double clicking on the time slot in their calendar that they choose to schedule a meeting. Others get the New Appointment form, which is preferred because it shows time as Busy by default. So there must be a setting at least for this somewhere!

    If we could get a solution for changing the default "Show time as..." to be Busy for All Day Events instead of Free, all of these issues would be fixed. Help please.

    Thursday, November 8, 2012 3:30 PM
  • I was just able to change the default from free to busy for an all day event by following the instructions http://www.msoutlook.info/question/677 for making all appointments private by default.

    Follow the instructions up to step 3, then while the new appointment is still open, select "All day event" and then change "Show as" from "Free" to "Busy".

    Then continue with step 4 and so on.

    Hope this helps someone else!

    • Proposed as answer by GualaUK Monday, March 18, 2013 11:32 AM
    Monday, January 7, 2013 10:38 PM
  • Yes,

    Open the meeting Occurrence

    In the option field, next to the respond field - Select the drop down for Show As: 

    Select Options available: 

    Free  

    Busy 

    Tentative 

    Out OF Office


    Monday, May 20, 2013 8:04 PM
  • This link provided http://www.msoutlook.info/question/677 has the solution.  Requires activating the Devleoper tab in the ribbon and creating a new version of the Calendar form that defaults Show As to whatever you'd like to default it to then selecting the default form to use on the Calendar folder.  
    Friday, August 16, 2013 3:22 PM
  • I've read all of the above, and tried several things to solve the same problem everyone else is concerned about:  Double booking due to the "Show As" window reading "Free".

    Here is what I found out by dumb luck.  When I typically make appointments I do them from a "double click" in the day of the appointment on my calendar.  I have NOW observed that the "Show As" window defaults to "Free".  However, when I make a new appointment from the "New Appointment" icon/tab, the "Show As" defaults to "Busy" automatically.  

    For some reason there is a glitch between initiating the appointment from the calendar day -vs- using the icon/tab.  You may want to check your calendar functions to see if it is the same for you?  I will now only make appointments by using the icon, in order to save myself from the paradox of scheduling an appointment and having the time show as "Free", which is the last thing on my mind when I'm booking a time slot!!!

    I hope this helps with your protocol!

    Monday, October 7, 2013 2:59 PM
  • Right, making an appointment via the "New Appointment" button initially defaults to a "Busy" availability, but once you click "All Day Event" Outlook inexplicably changes your availability to "Free", as if it is OK to get double booked on our vacation days!  It's pretty easy to change these manually every time... but Microsoft needs to fix this bug!!!
    Monday, December 23, 2013 6:29 PM
  • I am actually have the opposite problem.  Within our CRM we have the ability to upload an ical that contains all  future events.  As a way of keeping track of them, I'm happy to be able to see them in my calendar.  They can be all day, or partial day events.  The system is automatically putting them in as Busy.  I want them to show as Free.
    Monday, October 27, 2014 8:09 PM
  • Dear moderators,

    I know MS isn't very keen on having unresolved threads, but it is how it is. Only because an MS employee posted the reply which has been marked correct answer (from an moderator) it is not true. Further more the reply totally bypasses the topic.

    I try to summarize:

    We want to change the default free/busy category (Show as) from just created meetings.

    When you are by default set as "busy" for a meeting, switching the event to an "all day event"
    changes the setting to "free". That might be ok for some rare situations... let's say you insert an "all day event" birthday, but for sure you are in the office and colleagues can plan meetings with you. But for sure employees use this to plan their vacation. For sure you can tell your employees, hey be careful by switching to "all day event", then you have to set your availability to "busy" or "OOO", but this is not that comfortable.

    We just want to have the "all day event" shown as "busy" and please not by macro script on a single client. This should be changed for the whole company.

    Kind regards,

    Chris

     

    • Proposed as answer by Samuel Rydén Monday, July 22, 2019 7:40 AM
    Wednesday, January 4, 2017 10:08 AM
  • the solution is in the next link. But you need to have rights to use developer mode in OUTLOOK

    https://www.slipstick.com/outlook/calendar/how-to-show-appointments-as-free-by-default/

    Thursday, February 2, 2017 12:50 PM
  • Sorry Harry but you have not answered the question. In fact I don't think you even read it.
    Tuesday, July 11, 2017 1:11 PM
  • $1,500 - seriously? Not exactly worth the money and looks like you are simply promoting your own software.
    Tuesday, July 11, 2017 1:15 PM
  • Dear Harry,

    This has been unresolved since 2011, would you please reconsider the proposed answer completely missing the point?

    If it has been addressed elsewhere, please post a link to that resource. That way, this thread would promote peace rather than frustration.

    All the best,

    Sam


    • Edited by Samuel Rydén Monday, July 22, 2019 7:47 AM Harry might still be with us, and "Somebody" may be unintentionally taken as a sign of sarcasm and just further spiral a flame war... my apologies!
    Monday, July 22, 2019 7:45 AM