locked
Microsoft Outlook 2016 Windows Security pop up keeps asking for password RRS feed

  • Question

  • We have the Office 365 E5 subscription with a hybrid exchange setup in our office. Our end users are using Office 2016. The last few days some of our end users are getting a Windows Security pop up asking them to enter their password. When we enter their password it may work at first or sometimes it doesn't take it at all. If it does work the pop up will come back within a few minutes. I have tried deleting the saved credentials in the cred manager but that did not work. The only solution I found was to create a new Outlook profile and delete the old one. This would be a pain, if we had to do this for all of our employees. If anyone has an idea of what happening please let me know. Thank you
    Thursday, August 3, 2017 3:21 PM

All replies

  • Hi,

    Probably, try to use the new Office 365 Support and Recovery Assistant (SaRA) to troubleshoot Outlook connectivity and other common issues.

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, August 4, 2017 12:00 PM
  • Ethan thanks for the response. Yes I used the SaRA and it seemed to fix the issue.

    Wednesday, August 9, 2017 8:14 PM
  • Ethan thanks for the response. Yes I used the SaRA and it seemed to fix the issue.

    Good.

    By the way, do you mind to mark the reply above as answer, so it will be easy for other community members to find the useful one? Thanks for your great understanding.

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, August 10, 2017 10:05 AM
  • LOL... what about those that are not associated with an Office 365 account.  Just using Outlook to connect to an exchange account but have the same problem.  Your link DOES NOT allow us to use the tool.
    Saturday, August 12, 2017 11:25 PM
  • ugh!
    Saturday, August 12, 2017 11:26 PM
  • LOL... what about those that are not associated with an Office 365 account.  Just using Outlook to connect to an exchange account but have the same problem.  Your link DOES NOT allow us to use the tool.

    Hi,

    Thanks for reporting the issue. Certainly, this issue may occur due to lots of reasons, and the solution varies in different situations.

    In order to avoid confusion and keep track of troubleshooting steps, I'd suggest you create a new case, and share more details about your environment in it, we will then take a further look.

    Thanks for your understanding.

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, August 14, 2017 5:48 AM
  • I've tried every suggestion on this and other threads: clearing credential manager, running the Office troubleshooting tools, deleting and trying to recreate profiles, registry edits, etc - nothing works.

    I even sat on the phone with Microsoft technical support for 90 minutes until that tech gave up and kicked it up a level. I'm now waiting for a callback.

    I decided to try one last thing. For reference, I have two email accounts and both were causing problems.

    I tried one more time to recreate my account in Outlook - no luck. Then I fired up the Windows 10 mail app and added the account - it worked. I then immediately tried to go back to Outlook and recreate the account (it had failed not 10 minutes prior) - and it worked. Immediately. I could not believe it.

    Just to make sure I tried my other account. I tried to create it in Outlook - failed. Created it in the Windows 10 mail app - success. Went back to Outlook - it worked right away.

    ymmv but after trying everything else it sure seems to me that the Windows 10 Mail app manages to reset some setting that Outlook is not smart enough to resolve.

    Thursday, August 24, 2017 2:33 PM
  • setting up the Windows 10 mail app worked for me.

    Outlook no longer asks for password every time.

    thanks!

    Friday, December 1, 2017 8:11 PM
  • Please use the Youtube link for the solution. I have tested with multiple users. Working fine.
    https://youtu.be/EJm0LDIL80g
    Thursday, August 23, 2018 8:51 AM
  • Please use the Youtube link for the solution. I have tested with multiple users. Working fine.
    https://youtu.be/EJm0LDIL80g
    Thursday, August 23, 2018 8:52 AM
  • Please use the Youtube link for the solution. I have tested with multiple users. Working fine.
    https://youtu.be/EJm0LDIL80g
    Thursday, August 23, 2018 8:52 AM