Remote Installation Problem in Vista RC1 RRS feed

  • Question

  • I'm testing Vista RC1 and have run into a strange problem that has me stumped. I was wondering if anyone out there had seen similar issues and had any suggestions.

    We have a number of network applications (Such as TrendMicro OfficeScan) that allow us to remotely install or "push" client installations to systems using an administrative logon. I tried to do such an install on my Vista test machine after confirming that the Domain Admins group was given local Admin rights and was told by OfficeScan that the domain admin account did not have administrative rights. In order to be sure it wasn't a problem with assigning rights to a network group, I enabled the local administrator and set a password then tried the remote install using that account and was told "Administrator does not have administrative rights". Any ideas what security "feature" is blocking remote installation and how to control it?

    Thanks in advance...


    Tuesday, October 10, 2006 5:39 PM

All replies

  • im not sure, but what i do know is networking with vista is going to be, let say annoying. it was build with security in mind, so it is going to be very difficult for network admins to administor terminals remotely.
    Tuesday, October 10, 2006 7:38 PM
  • I too have run into this issue. Which version of Officescan are you deploying?
    Tuesday, October 17, 2006 4:45 PM
  • We're running OfficeScan 7.0 currently. We're able to get the installation to run through the OfficeScan web installation eventually, after going through all the security hoops in Vista's version of IE7 but there's no way our users will be able to manage it.
    Tuesday, October 17, 2006 6:25 PM