locked
The search request was unable to connect to the Search Service RRS feed

  • Question

  • Search was workin fine, but after re-creating my main site I am unable to configure it. I have re-created managed matadata service and search service. Every time when I try to search some thing it comes up with "The search request was unable to connect to the
    Search Service". Please help, I am new to sharepoint 2010. Also in one of the posts it says start the indexing service, but I am unable to see indexing service under services on the server. Also, I am unable to see
    Office SharePoint Server Search service.

    Do I need to create a search site on my admin site server?

    I have gone through all of the related topics and none of them seem to help.

    Monday, May 28, 2012 6:07 PM

All replies

  • Search was workin fine, but after re-creating my main site I am unable to configure it. I have re-created managed matadata service and search service. Every time when I try to search some thing it comes up with "The search request was unable to connect to the
    Search Service". Please help, I am new to sharepoint 2010. Also in one of the posts it says start the indexing service, but I am unable to see indexing service under services on the server. Also, I am unable to see
    Office SharePoint Server Search service.

    Do I need to create a search site on my admin site server?

    I have gone through all of the related topics and none of them seem to help.

    Crawler log is showing the following errors:

    Results returned - 6
    Items
    <input id="ctl00_PlaceHolderMain_SummaryDataRequest" name="ctl00$PlaceHolderMain$SummaryDataRequest" style="display:none;" type="button" />
    Item ID URL Content Source Last Time
    Crawled
    All Errors 20
    http://verdshptrd01/projectofficeUse SHIFT+ENTER to open the menu (new window). Open Menu
    The object
    was not found.
    Local SharePoint sites 5/28/2012 12:36 PM
    All Errors 17
    http://verdshptrd01/isoperationsUse SHIFT+ENTER to open the menu (new window). Open Menu
    The object
    was not found.
    Local SharePoint sites 5/28/2012 12:36 PM
    All Errors 19
    http://verdshptrd01/pcicomplianceUse SHIFT+ENTER to open the menu (new window). Open Menu
    The object
    was not found.
    Local SharePoint sites 5/28/2012 12:36 PM
    All Errors 18
    http://verdshptrd01/kpisUse SHIFT+ENTER to open the menu (new window). Open Menu
    The object
    was not found.
    Local SharePoint sites 5/28/2012 12:36 PM
    All Errors 16
    http://verdshptrd01/healthandsafetyUse SHIFT+ENTER to open the menu (new window). Open Menu
    The object
    was not found.
    Local SharePoint sites 5/28/2012 12:36 PM
    All Errors 12
    https://verdshptrd01/sites/wikiUse SHIFT+ENTER to open the menu (new window). Open Menu

    The object
    was not found.

    After few tweeks, if i try to search now it comes up with "We did not find any results for sharepoint" message.



    • Edited by Sanjay888 Monday, May 28, 2012 10:18 PM
    Monday, May 28, 2012 9:22 PM