locked
Outlook 365 Business sends mail but doesn't receive mail but folders are syncing RRS feed

  • Question

  • Hello All and HAPPY HOLIDAYS!!

    I set up 5 new win 10 pc's with Office 365 Business. Once installed I set up outlook for my clients. They are network solutions IMAP email accounts. For some reason the email is not coming in to the outlook inbox . All other folders are syncing and populating with email and it sends email just not receiving it. I repaired the office install quick and full, uninstalled then re-installed still the same results. The strange issue is that the 5th pc I set up last with one of the same email accts that was not receiving email on another PC  outlook works fine.

    Any ideas how to get outlook working properly?

    Thanks for any suggestions

    Monday, December 23, 2019 6:03 PM

Answers

  • Aidan,

    Thanks for your help but I found a solution that worked for me.

    If anyone needs to fix this issue option #2 worked for me.

    https://www.netsolinc.com/imap-issues-in-outlook-2013-and-office-365/

    • Marked as answer by AJINC Thursday, December 26, 2019 6:37 AM
    Thursday, December 26, 2019 6:37 AM

All replies

  • Hi,

    No machine except the fifth machine is working properly?

    >> The strange issue is that the 5th pc I set up last with one of the same email accts that was not receiving email on another PC  outlook works fine.

    It seems that there may be somthing wrong with your Outlook client. To check this, please try exiting Outlook desktop client and see if the issue can be reproduced on the web mail (test all your email account). Besides, have you notice that if there is something different between the 5th pc and other 4 pcs?(Outlook setings and Windows settings or Internet settings)

    If they all work fine on the web mail, then please follow the steps below to troubleshoot your client.

    1. What's the version of your Outlook? (File > Office Account > About Outlook). Please make sure you have upgraded your Outlook to the latest version.
    2. Then please try removing your email accounts and reconfiguring them manually on your Outlook clients.
    3. It is also suggested to temporarily turn off your antivirus software to check if the issue will be gone, because some antivirus programs perform email scanning may cause this issue. 
    4. There could be some add-ins in your Outlook client that cause this issue, so it is suggested to start your Outlook in safe mode (Press Win + R, type “outlook /safe”, press Enter.) and see if the issue continues.
    5. A corrupted profile can lead this issue, so please try creating and using a new Outlook profile via Control Panel > Mail > Show profile and see if there is any difference.


    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.



    Tuesday, December 24, 2019 2:35 AM
  • Thanks for your ideas.

    1. Version 1911 Build 12228.20364 Click to Run Monthly Channel

    About Outlook says

    Microsoft Outlook for Office 365 MSO (16.0.12228.20322) 64 Bit

    2. removed and mannually reconfigured it no difference, all other folders populate except the inbox folder

    3. removed anti virus program (Symantec Endpoit) still same issue

    4. Ran in safe mode still same issue

    5. I can't believe all four pc's have corrupt profiles but that made no differenc either.

    Update:

    Now the 5th pc that was working has stopped getting mail in the inbox as well.

    Keep in mind that these are all 5 brand new out of the box pc's with office 365 installed .

    Any other ideas?

    Wednesday, December 25, 2019 7:48 PM
  • Aidan,

    Thanks for your help but I found a solution that worked for me.

    If anyone needs to fix this issue option #2 worked for me.

    https://www.netsolinc.com/imap-issues-in-outlook-2013-and-office-365/

    • Marked as answer by AJINC Thursday, December 26, 2019 6:37 AM
    Thursday, December 26, 2019 6:37 AM
  • Hi,

    Here I will provide a brief summary of this post for your information. This will make answer searching in the forum easier!

    Request/Expectation:

    Outlook 365 Business sends mail but doesn't receive mail but folders are syncing

    Solution Summary:

    Disable the “Show only subscribed folders” option in Outlook

    Reference Links:

    https://www.netsolinc.com/imap-issues-in-outlook-2013-and-office-365/

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.



    Thursday, December 26, 2019 6:53 AM