none
Text not rendered properly in UserControlWebpart RRS feed

  • Question

  •  

    Hi,

     

    i got a problem with a french user control on my side...

    The control functionality works fine but the the french text isnt displayed properly.

     

    For example:

     

    I have following emptydatatemplate :

     

    <EmptyDataTemplate>

    Aucune items couvrant n'a pu être trouvé !<br />

    </EmptyDataTemplate>

     

    But it is displayed as below on the page itself:

     

    Aucune items couvrant n'a pu �tre trouv� !

     

    Another example:

     

    <asp:Label runat="server" ID="lblBRef" Text="Baldwin Référence:"></asp:Label>

     

    Is being displayed as follows:

     

    Baldwin R�f�rence:

     

    How can i make this text displayed normally as it should be?

    Friday, February 22, 2008 12:44 PM

All replies

  • Hi TompyNation,

    Just wondering, have you changed your computer's language setting into French and did it also change the language in the sharepoint site?

    If you're trying to create a site with different language (other than English of course), you can try this link:
    http://sharepoint-sezai-moss-2007.blogspot.com/2008/02/setting-up-multilingual-moss-2007-farm.html

    And here's a list of what language sharepoint is offering:
    http://blogs.msdn.com/sharepoint/archive/2006/08/17/2007-office-system-server-products-language-offerings.aspx

    Hope this helps,

    Charles A.
    Sunday, February 24, 2008 8:36 AM