locked
Manual Refresh Needed When creating new folder when folder redirection enabled RRS feed

  • Question

  • Hi

    I have recently deployed Windows 7 to select individuals within my organisation for a test pilot of the OS. We have set a few new Group Policy Settings, seeing as we are going to a new OS we could start with a clean slate and introduce some new concepts.

    One Group Policy that has been set is folder redirection for my documents, which has caused a slight issue which has been highlighted. The problem is by where if someone saves a document in word or any other app, for example > File>Save As>Documents when they try and create a new folder the folder does not appear unless you go into a folder within documents then back out again the new folder appears. 

    The offline files settings have been left as default, which has caused the redirected folder to be sync automatically.

    Any suggestions on why this behaviour is happening?

    Cheers

    Tuesday, September 14, 2010 2:15 PM

Answers

  • Hi,

    We have offline files disabled but sometimes see this problem on random folders. When it happens, you can delete a file and it remains. You can create a new folder and it doesn't appear, etc. Hitting F5 restores the correct view. Restarting explorer.exe usually fixes it. I'm guessing it's a small bug in Explorer, I've not seen a fix mentioned for it, though.

    One thing I can suggest is to make sure you have the latest graphics drivers, it could also be a glitch in those.

    Cheers,

    Rob

    • Marked as answer by Leo Huang Tuesday, September 21, 2010 12:46 AM
    Wednesday, September 15, 2010 8:24 PM

All replies

  • Hi,

    We have offline files disabled but sometimes see this problem on random folders. When it happens, you can delete a file and it remains. You can create a new folder and it doesn't appear, etc. Hitting F5 restores the correct view. Restarting explorer.exe usually fixes it. I'm guessing it's a small bug in Explorer, I've not seen a fix mentioned for it, though.

    One thing I can suggest is to make sure you have the latest graphics drivers, it could also be a glitch in those.

    Cheers,

    Rob

    • Marked as answer by Leo Huang Tuesday, September 21, 2010 12:46 AM
    Wednesday, September 15, 2010 8:24 PM
  • Hi Rob

    Cheers for the reply. The issue is seen an all different types of hardware. In the end I change our deployment image for Windows 7 and removed the libraries feature from explorer. As when you go straight to the share from my computer and create a new folder, the folder appears straight away, its only through documents in libraries this fault occurs.

    Cheers

    Thursday, September 16, 2010 12:57 PM
  • Lus7y,

    Can you describe how you removed this from the default image? I am planning to implement the same work-around. 

    Thanks

    Thursday, January 20, 2011 3:02 AM
  • I dont think it's a hardware realated issue since I have the same problem on one user/administrator account, and created another administrator account and creating a folder does not have any problem. No manual refresh is needed.

    Is there something that could alter how windows explorer should create folder without refresh ?

     

    Friday, April 8, 2011 1:26 AM