locked
Error 550.5.7.1 Unable to Relay RRS feed

  • Question

  • I have set up my Excahange sever without Edge transport server and I can send and receive Emails Outside using SMTP Commands by modify my send connector. But when I tried to send emails using navision, it gives me error as 550.5.7.1 Unable To Relay. How can I solve this issue?

    Thanks in Advance.

    Yoshika4


    --------------------------------------------------------------------------------- YOSHIKA04 ------------------------------------------------------------------------------
    Sunday, May 22, 2011 10:42 AM

Answers

  • Hi Yoshika,

    Its a default behaviour. When you suppose to send email thru any application you must have to create one receive connector and then allow anonymous access on connector then exchange sevrer will relay this to internet recepients.

    Follow below link to create one receive connector and then test it. make sure "Exchange Sereve" check mark is enable in permission group.

    How To Allow Relaying in Exchange 2010 and Exchange 2007::

    http://exchangepedia.com/2007/01/exchange-server-2007-how-to-allow-relaying.html

     


    Anil http://messagingschool.wordpress.com
    • Proposed as answer by Sophia Xu Wednesday, May 25, 2011 9:30 AM
    • Marked as answer by Sophia Xu Thursday, May 26, 2011 6:44 AM
    Sunday, May 22, 2011 10:50 AM
  • Hi,

    Besides, you can refer to the article ‘Allowing application servers to relay off Exchange Server 2007’, which also applies to Exchange 2010 : http://blogs.technet.com/b/exchange/archive/2006/12/28/3397620.aspx

    Hope this helps.

    Thanks


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Sophia Xu Wednesday, May 25, 2011 9:30 AM
    • Marked as answer by Sophia Xu Thursday, May 26, 2011 6:44 AM
    Tuesday, May 24, 2011 9:26 AM

All replies

  • Hi Yoshika,

    Its a default behaviour. When you suppose to send email thru any application you must have to create one receive connector and then allow anonymous access on connector then exchange sevrer will relay this to internet recepients.

    Follow below link to create one receive connector and then test it. make sure "Exchange Sereve" check mark is enable in permission group.

    How To Allow Relaying in Exchange 2010 and Exchange 2007::

    http://exchangepedia.com/2007/01/exchange-server-2007-how-to-allow-relaying.html

     


    Anil http://messagingschool.wordpress.com
    • Proposed as answer by Sophia Xu Wednesday, May 25, 2011 9:30 AM
    • Marked as answer by Sophia Xu Thursday, May 26, 2011 6:44 AM
    Sunday, May 22, 2011 10:50 AM
  • Hi,

    Besides, you can refer to the article ‘Allowing application servers to relay off Exchange Server 2007’, which also applies to Exchange 2010 : http://blogs.technet.com/b/exchange/archive/2006/12/28/3397620.aspx

    Hope this helps.

    Thanks


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Sophia Xu Wednesday, May 25, 2011 9:30 AM
    • Marked as answer by Sophia Xu Thursday, May 26, 2011 6:44 AM
    Tuesday, May 24, 2011 9:26 AM