none
Switched from WORKGROUP to company domain, unable to connect to share drives on network RRS feed

  • Question

  • Hello,

    I have 3 interfaces running Win7 on a company network with 3 network share drives on the server.

    These interfaces are part of WORKGROUP.  Mapped drives work while on WORKGROUP settings.

    When changing to company domain, drives are no longer mapped with an error 1909.

    Tried disabled Windows firewall but this did not help.  Also disconnected drives and tried remapping them to the interface.

    Still getting error 1909.  When I return settings to WORKGROUP network status, share drives are accessible.

    There are 3 other interfaces running Win7 on the network that I switched to the domain and were able to connect to drives.

    Please advise with any new options.

    Thank you,

    Troy

    Wednesday, April 12, 2017 5:07 PM

All replies

  • R.click my computer,advanced settings,computer name tab,edit "Workgroup" ...
    Thursday, April 13, 2017 3:28 AM
  • Hi,

    “1909” usually means the account is currently locked out and may not be logged on. Please check the GP for account lockout policy.
    Try the following command line “net user * /d” to delete all previous mapped drives. Clear the related saved credentials in credential manager.
    If it is possible, we could try to share the drive with “everyone” or try to map the drive with another account.

    Best regards,
    Joy.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, April 13, 2017 10:28 AM
    Moderator