locked
Windows 10 persists in requiring password instead of PIN RRS feed

  • Question

  • Windows 10 Professional Version 1903, OS build 18362.295 – Intel Core i5-6500T, 16GB DDR4

    PIN has been established, recognized and saved. I don’t mind this benign extra security step and much prefer it to password.

    Settings > Accounts > Sign-in options > Require sign-in – When PC wakes from sleep: selected. Has been selected, which up to now enabled me to sign on with my PIN.

    Dynamic Lock Sign-in option is disabled.

    Existing PIN was re-submitted and saved in Settings > Accounts > Sign-in options. Current Windows Hello PIN status is: PIN is all set up to sign in to Windows, apps, and services.

    Windows Hello identification data in Settings > Accounts > Sign-in options has not been removed.

    In Settings > Accounts > Sign-in options > Privacy, both ‘Show account details’ and ‘Use my sign-in info’ have always been turned Off.

    There have been and are no existing bio-metric devices, Picture Passwords nor Security Keys.

    Neither sfc scan, chkdsk nor DISM seems to have solved the issue.

    What I’m uncertain of is what, if any, other Windows Setting I might try to revert back to PIN. Any constructive assistance would be greatly appreciated.

    Sunday, November 24, 2019 7:02 PM

All replies

  • Hello,

    By design, if you input PIN at first login and successfully login, then in second attempt of login, Windows will ask you for PIN by default. 

    Similarly, if you use Picture password at first login, you'd be asked for same on second login.

    In case if you used password in second attempt, Windows will ask you for password in third login and so on. 

    So in short you need to keep using same sign-in method every time you login. Hopefully that would solve the issue.

    Regards.


    Microsoft MVP (Windows and Devices for IT)

    Windows Insider MVP

    Windows Help & Support [www.kapilarya.com]

    Monday, November 25, 2019 7:02 AM
  • Hi,

    Is it a domain joined computer or local computer?

    Try to configure the following policy in Group Policy console, and check the issue again.

    Computer Configuration\Administrative Templates\System\Logon\Turn on convenience PIN sign-in\Tick "Enable"

    Bests, 


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, November 25, 2019 9:36 AM
  • Hi, 

    Any update?

    Bests, 


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, December 5, 2019 7:02 AM