locked
No Internet After Uninstalling Avira Internet Security RRS feed

  • Question

  • Greetings,



    I am having an issue with one of client machine where after uninstalling Avira Internet Security , i lost my internet connection . weird thing is that , i can still open one website , but not the rest. 

    Troubleshooting i did so far :

    1. cmd-> netsh winsock reset press Enter

    netsh interface ipv4 reset press Enter

    netsh interface ipv6 reset press Enter

    ipconfig /flushdns press Enter

    Restart Computer.



    2. Reinstalled NIC network card.

    3. System Restore

    4. Checked with Other Browsers.



    Any help is appreciated.
    Wednesday, July 10, 2013 7:20 PM

Answers

  • Hi,

    are you able to access google ?

    if yes then the problem might not be an network issue rather more like a proxy or web host problems.


    Guowen Su
    Cisco Certified Network Associate
    Cisco Certified Internetwork professional - MPLS
    Certified Information Systems Security Professional
    Microsoft Partner Network 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator:Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator
    Certified Ethical Hacker
    Computer Hacking Forensics Investigator
    Certified Sonicwall Security Administrator
    Microsoft Geeks

    • Proposed as answer by Soh.M Thursday, July 18, 2013 3:32 AM
    • Marked as answer by Soh.M Thursday, October 3, 2013 6:39 AM
    Thursday, July 18, 2013 3:32 AM