locked
Which version of Management tools for WSUS on Server 2012 R2 RRS feed

  • Question

  • Which version of the Microsoft Management tools will work with the WID on Server 2012 R2. I was told to that WSUS server using the Windows Internal Database need to use Microsoft SQL Server 2005 Management Studio Express since this pretty much SQL embedded (compatible with Server 2005).

    Thursday, May 4, 2017 10:20 PM

All replies

  • Which version of the Microsoft Management tools will work with the WID on Server 2012 R2. I was told to that WSUS server using the Windows Internal Database need to use Microsoft SQL Server 2005 Management Studio Express since this pretty much SQL embedded (compatible with Server 2005).

    I successfully use various differing versions of SSMS (2005/2008/2012) without any issues, for WSUS 3.2 and also WSUS 6.3

    Don [doesn't work for MSFT, and they're probably glad about that ;]

    Thursday, May 4, 2017 10:58 PM
  • Hi DAV4321,

    >Which version of the Microsoft Management tools will work with the WID on Server 2012 R2

    SQL Server Management Studio 2012 is OK.

    https://www.microsoft.com/en-sg/download/details.aspx?id=29062

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Friday, May 5, 2017 7:30 AM
  • Hi,

    Just to check if the above reply could be of help? If yes, you may mark useful reply as answer, if not, welcome to feedback.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, May 29, 2017 3:17 AM