none
Upgrade to R2 failing with LSI Logic LSI Adapter, Ultra320 SCSI 2000 series, w/1020/1030 driver

    Question

  • Hi , 

    I am getting error for "LSI Logic LSI Adapter, Ultra320 SCSI 2000 series, w/1020/1030 driver not compatible with win2012" during upgrade to 2012R2... Can anybdy provide solution or have similar problem?

    Tuesday, November 19, 2013 6:08 AM

Answers

All replies