locked
Internet explorer opens on startup RRS feed

  • Question

  • I actually have windows ten I accidentally put this in the wrong thing but please help anyway

    Whenever I turn on my computer, at least 3-4 windows of Internet Explorer open up. I don't want to disable internet explorer because I need it for word to work, but please help me with this. I already tried to use msconfig, internet explorer doesn't show up. Again, I don't want to disable internet explorer I just want it to stop opening on startup.

    Thursday, January 18, 2018 2:00 PM

All replies

  • Hi,

    Do you belong to a workgroup or domain?

    Please go to task scheduler to check if there is any tasks scheduled to run the IE every startup. If exist, delete it.

    Then go to registry to modify the startup applications, please refer to the below article . Remember to export the registry before you modify them:

    https://www.akadia.com/services/windows_registry.html

    Note: this is a 3rd party link, we don't have any warranties on this website. It's just for your convenience.

    Then reboot your machine to see if the problem has been resolved.

    If the problem still exist, go to the registry to see if the IE entry has come back in [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]

    You can help us collect the Eventlog>windows logs>application & system, upload them to a network drive and share the link here.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, January 19, 2018 7:48 AM
  • Hi,

    If you have any other problems, don't hesitate to contact me.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, January 22, 2018 2:20 AM
  • Hello,

    I too had the same problem. Everything I tried failed. I eventually found out how. Go into programmes and features. Click on turn windows features on and off. Untick the box adjacent to the internet explorer. Click on ok. Re-start your computer. Go back into programmes and features, Re-tick the box adjacent to internet explorer. Click on ok. Re-start your computer. Re-start your computer again and you should find that Internet Explorer will no longer open on startup. I cannot guarantee that it will work for you. It certainly worked for me. Hope this helps.

    Monday, March 5, 2018 8:45 AM
  • Thank you Fanatic, your tip also worked for me.

    I will just add that this only happens because Msft ingeneers are lazy and use IE to check if internet access is possible instead of writing a silent specific program to do it.   

    or because they use specific commands but those commands still use IE because IE is too tight into the system. Of course possibility 2 is worse because it means the OS api code is a plate of spaghetti !


    • Edited by Lchris970 Saturday, March 17, 2018 8:01 PM
    Saturday, March 17, 2018 8:01 PM
  • I got the same problem and after I delete all the temporary files in windows temp-directory and user-temporary directory, the IE stopping from open on startup.

    I don't know what directory the temporary files (that make the problem) was inside.

    Her is the name on the temporary directory that I'm deleting all the files in, from time to time:

    C:\Users\justa\AppData\Local/Temp/

    C:\Windows/Temp/

    Wednesday, July 18, 2018 2:53 PM
  • That was awesome. I read a lot of really complicated solutions, but Occams Razor strikes again.

    Thanks

    Wednesday, March 13, 2019 2:02 PM