none
Project 2010: Unable to change task mode in blank project RRS feed

  • Question

  • Hi:

    I have been using Project 2010 for atleast 1 year and did not have any issue till yesterday. I did not install/uninstall any new application before this issue occured. I have only Project 2010 installed and don't have the earlier versions or Project 2013 installed in my machine.

    Question 1:

    The issue is in Project 2010 when I create a blank project and add tasks the task mode is disabled and is set to auto scheduled. I can edit the other fields and do other actions in Project but I am unable to change the task mode of tasks in this new project-- see this image http://i.imgur.com/qlmdaNM.png. The confusing part is when I open existing plan created in Project 2010, I am able to change the task mode to either manual or auto. After this problem, I even tried unistalling Project 2010 and reinstalling it but still this problem exists. My first question is why does this happen for new project?

    Question 2:

    I checked the Project options. Scheduling options for "All New Projects" is set to Manually Scheduled and for the current project it is set to Auto Scheduled -- see this image http://i.imgur.com/e8zmiLy.png and http://i.imgur.com/xUiplEn.png. It looks perculiar, when I create a blank project ideally the new tasks should be Manually Scheduled but here the new tasks are auto scheduled. My second question is why does this happen?

    Any help here is appreciated.

    Thanks,

    Sai


    Sai PMI-SP, MCTS Project

    Friday, July 12, 2013 8:18 AM
    Moderator

Answers

All replies

  • Hi,

    check in File - Options - Save if File format is set to something different than Project (*.mpp). If it is set to any previous versions, all features new in 2010 will be inactive. Is button "Deactivate" working?

    Are you working with connection to Project Server?
    Regards
    Barbara

    Friday, July 12, 2013 8:37 AM
    Moderator
  • Hi Barbara,

    In File Options, the option set for Save files is Project (*.mpp) - check this image http://i.imgur.com/HGvJhkO.png. The issue I have for new projects that is created by default the task mode is disabled 


    Sai PMI-SP, MCTS Project

    Friday, July 12, 2013 9:25 AM
    Moderator
  • Hi Sai,

    some people reported similar issues in the past:

    http://social.technet.microsoft.com/Forums/projectserver/en-US/c27b7058-516d-48e6-a3d4-f6a1411d5071/project-2010-automanual-disabled

    http://social.technet.microsoft.com/Forums/projectserver/en-US/0dddff65-fe5e-445c-a6c2-df9cf18063d9/cant-edit-the-task-mode

    Before hacking registry, I suggest to remove global.mpt to another folder. Close Project before and restart afterwards. It will be recreated automatically and see if it is working again for new projects. You will be able to find global.mpt (depends on your windows version, so may be slightly different in your case) in C:\Users\<YourAccount>l\AppData\Roaming\Microsoft\MS Project.

    If this doesn't help, stop project again. Move your global.mpt back (if you want to keep specific settings). And think about if you want do try the following, as Julie described:

    1. Start the Registry Editor e.eg. by entering regedit in command prompt.
    2. Go to HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\MS Project
    3. Rename the “MS Project” to something else.
    4. Start Project. 
    5. Test your issue.  If the problem is gone, then there was a registry setting that was suppressing the functionality you wanted.

    CAUTION - Registry edits are not for the faint of heart.  First back up the registry using the registry editor and proceed at your own risk.

    Does it help?
    Barbara

    Friday, July 12, 2013 10:12 AM
    Moderator
  • Hi Barbara,

    Incidentally, I tried to resolve by myself by deleting Global.MPT from profile but it did not work. Then I searched for MS Project in registry and removed the key HKEY_CURRENT_USER\Software\Microsoft\Office\14.0 and it worked.

    Now, when I create a blank project the task mode of the inserted tasks could be changed.

    Thanks for reconfirming that this is the only solution!!


    Sai PMI-SP, MCTS Project

    Friday, July 12, 2013 10:59 AM
    Moderator