none
Internet Explorer redirecting to msn.com but my GPO is set for a different homepage RRS feed

  • Question

  • HI

    I have a few machines on my network that are windows 8.1 and until recently whenever the end users opened Internet Explorer they would be directed to our predefined homepage. We set this with a GPO and it was working, recently we noticed that on start-up some 8.1 machines direct to msn.com as the homepage, it is not possible for users to do this manually as we have deactivated those options and for most of our users they wouldn't even know how to as it is not their area of expertise.

    I have checked if the GPO was applied correctly and it is, I know that changing some registry keys helps this but I would also like to know what the cause is.

    Tuesday, July 11, 2017 1:54 PM

Answers

All replies

  • Did you check that GPO on this specific machine was working and if yes how so? 

    Is there another overriding local policy? 

    Tuesday, July 11, 2017 3:45 PM
  • Hi,

    Please first check the registry key to see if your homepage is what you deployed: 

    HKCU\Software\Microsoft\Internet Explorer\Main

    If you use Microsoft Security Essentials, Windows Defender, the Microsoft Malicious Software Removal Tool, or other anti-malware software from Microsoft, these tools might have detected browser hijacking software on your computer and changed your home page or search page in order to protect you.



    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, July 12, 2017 5:28 AM
    Moderator
  • There are no overriding policies. We edited the GPO to change only the default homepage and it changed successfully then reverted back to our old company home page and after a shut down my test laptop did the same thing, I've changed the following registry

    >HKEY_LOCAL_MACHINE>SYSTEM>CurrentControlSet>Services>NlaSvc>Parameters>Internet

    and changed the value of EnableActiveProbing from 1 to 0 and that seems to have resolved the issue. I'm not too concerned about how to fix it, I'm more concerned about why it happens.

    Wednesday, July 12, 2017 7:52 AM