locked
Problem Event Name:Startup repairV2 Vista won't start! RRS feed

  • Question

  • Have Vista running on Dell Inspiron 1720. All of a sudden I can't start Windows. Startup Repair cant fix the problem and System restore can't seem to solve the problem either. Am starting to panic.

    Startup Repair listed the following as the problem details but it leaves me clueless.

    Problem Event Name:Startup repairV2

    Problem Signature 01:  AutoFailure

    Prob Sig 02:  6.0.6001.18000.6.0.6001.18000

    Prob Sig 03:  6

    Prob Sig 04:  786444

    Prob Sig 05:  Corruptvolume

    Prob Sig 06:  NoRootCause

    Prob Sig 07:  0

    Prob Sig 08:  2

    Prob Sig 09:  WrpRepair

    Prob Sig 10:  87

    OS Version:  6.0.6001.2.1.0.256.1
    Local ID:  1003

    Have used Dell pre-boot checks and all physical systems seem fine so must be software. Can anyone help?

    Thanks


    Monday, February 23, 2009 8:18 PM

Answers

  • Hello,

     

    According to your problem description, please perform the following instructions to narrow down the issue.

      

    Run Windows Safe Mode 

    1) Detach all unnecessary peripheral devices from your computer, such as printers, scanners and removable storage devices.

    2) Restart the computer.

    3) Keep pressing the F8 key until the Windows Startup menu appears.

    4) Choose Safe Mode with Networking, and press Enter.

    5) Test the issue in Safe Mode to see if the issue still exists.

    Note: In Safe Mode, your system display and Desktop will look and perform differently than in Normal Mode. This is only temporary.

     

    If the issue does not occur in safe mode, let’s try a Clean Boot to test the issue.

     

    Start Windows in Clean Boot mode

    Note: You must be logged on as an administrator or a member of the Administrators group to complete this procedure.

    1) Click Start.

    2) Copy and paste "msconfig" (without the quotation marks) in the Start Search box, and click Enter.

    3) Switch to Services tab and then Check Hide All Microsoft Services.

    4) Click Disable All.

    5) Switch to the Startup tab and then Click Disable all.

    6) Click OK.

    7) Click Restart to restart the computer and test the issue.

     

    Good Luck!

     

     

     

    • Marked as answer by Andy Song Monday, March 9, 2009 9:43 AM
    Friday, February 27, 2009 8:27 AM