locked
2010 OWA Search Not working RRS feed

  • Question

  • I am troubleshooting a new Exchange 2010 installation (upgrading from 2007) and we discovered that all searches using OWA do not work. "The action could not be completed" is the error we get. The Event viewers are showing 9877 errors. I have tried many, many troubleshooting steps, includig rebuilding the Indexes, completely deleting the Indexes and recreating them, I have tried creating a new database and moving mailboxes, I have even re-run /SchemaPrep and /PrepareAD. It still does not work. I have read on other forums that this is appparently a known issue and there is no available fix. I have also read that it may be related to IPv6. Does anyone know about this issue? 
    Sunday, May 29, 2011 9:00 PM

Answers

All replies

  • Hi,

    According to this thread http://social.technet.microsoft.com/Forums/en/exchange2010/thread/35db030c-277f-49d6-83d6-772f839a47f8 the issue should be fixed in SP2 which is due in the second half of 2011

    Leif

    • Marked as answer by Vegas588 Monday, May 30, 2011 2:11 PM
    Monday, May 30, 2011 12:30 PM
  • I have read that posting. What a strange issue and it clearly affects random installations because I have a test environment that does not have this problem and most other installations of Exchange 2010 don't have the problme. Thanks for helping. We may open a case with MS this week.

    Monday, May 30, 2011 2:11 PM
  • I have read that posting. What a strange issue and it clearly affects random installations because I have a test environment that does not have this problem and most other installations of Exchange 2010 don't have the problme. Thanks for helping. We may open a case with MS this week.

    im also wondering!! because it was working for me for 3 months after first installation, then the problem happened, then i fixed it once then worked for 2 months and now again it happens with me!!! but i could not find the same article which i used to fix it that time :(.

    however, the update is required and should resolve many issues, so i will go with the sp2 ;)

    Sunday, March 25, 2012 2:58 PM