locked
How to reset EAS Security Pollicies in Windows 10 RRS feed

  • Question

  • When I log onto my schools Exchange Server with the windows mail app windows tells me that it must inforce security polices. These security policies are unwanted. I am forced to log in with a password every time windows sleeps and the inactivity timer is set to a short timeout forcing my computer to sleep when I don't want it too.

    In windows 8.1 one could reset the security policies under user settings. I am unable to find this option in windows 10.

    I have spoken to the schools Exchange Server Administrators and they assure me they have not set any requirement for such restrictions on their servers. They tell me that windows on my computer is where the policy informant is coming from.

    How can I reset theses Security Policies in Windows 10?

    I seems odd that Microsoft would do away with this feature.

    Is there a way that this can be done in the registry or command prompt?

    Friday, July 31, 2015 1:38 AM

Answers

All replies

  • Your exchange admins might not have set extra policies, but I'm pretty sure that there are some default policies like the ones you're describing, at least on certain versions of exchange server. When an exchange server is set up, those policies might be set automatically - UNLESS they are removed. Are they sure that not only they didn't set any policies, but they also removed any default policies requiring log-in after a certain period of time?

    • Proposed as answer by Karen Hu Friday, August 7, 2015 1:37 AM
    Friday, July 31, 2015 6:03 PM
  • Thanks I will speak with them again.
    Saturday, August 8, 2015 3:13 AM
  • I am not sure if what policies they have set as I have not talked with them yet but i was able to find a website that gives instructions on how to reset group policies to default. The instructions are for windows 7/8 but they seem to work on windows 10. Here is the link http://www.sevenforums.com/tutorials/214461-local-group-policy-reset-default.html 

    This seems to have worked for me. I hope this helps someone.


    Saturday, August 8, 2015 3:25 AM