none
GPO: Scheduled task not being created

    Question

  • Server: MS Server 2012 R2

    Clients: Windows 10 (1511 and 1607)

    We're using GPO to create a scheduled task, however the scheduled task is not showing up in the task on the client side.

    We've tried the following:

    - Run as NT Authority\SYSTEM and %logondomain%\%logonuser%

    - Ran task to Create/Update/Replace

    - Tried creating it under Computer and User Configuration

    Part of the task is to copy the necessary file to a specific folder, that part works as the files show up (the GPO is also applied if I run GPResult). However there is not task that is being created in the task scheduler.

    I checked the XML in sysvol and there are no invalid characters.

    The task does the following: opens wscript to run a .vbs file, the .vbs file just makes sure that the file that's called as argument gets executed in the background so it doesn't bother the user. It looks like the following:

    I'm pretty much out of ideas of what else I can try to get the task to be created at this point.

    Thursday, April 13, 2017 12:46 PM

Answers

All replies