locked
Disable Chinese toggle keys RRS feed

  • Question

  • I have set the registry to disable toggling between languages (HKEY_CURRENT_USER\Keyboard Layout\Toggle), but for some reason the lower setting in the list , All for chinese IME, still do not shut off.  If I delete the reg keys under HKEY_CURRENT_USER\Control Panel\Input Method\Hot Keys (all subkeys), it still doesn't shut off all of them.  Any ideas?
    Tuesday, July 5, 2011 7:15 PM

Answers

  • Try changing this in the control panel:

    • Start | Run --> Intl.cpl
    • Open Keyboards and Languages, click Change keyboards...
    • Open Advanced Key Settings
    • Select "Between input languages"and click Change Key Sequence...
    • Select Not assigned and click OK

    Hope this helps.

     

     

     

    • Marked as answer by Dave M H Wednesday, July 27, 2011 4:32 PM
    Tuesday, July 5, 2011 8:28 PM

All replies

  • Try changing this in the control panel:

    • Start | Run --> Intl.cpl
    • Open Keyboards and Languages, click Change keyboards...
    • Open Advanced Key Settings
    • Select "Between input languages"and click Change Key Sequence...
    • Select Not assigned and click OK

    Hope this helps.

     

     

     

    • Marked as answer by Dave M H Wednesday, July 27, 2011 4:32 PM
    Tuesday, July 5, 2011 8:28 PM
  • Sorry I wasn't a little more clear.  I nead an automated way of doing this.  I am a desktop architect automating the build process.
    Tuesday, July 5, 2011 9:12 PM