locked
Slide Library - This Feature Requires Microsoft Office Powerpoint 2007 RRS feed

  • Question

  • Hi,

    I'm having an error in uploading ppt:

    "This Feature Requires Microsoft Office Powerpoint 2007. Either the application is not installed, or your browser is not configured to support Active X."

    I've done the ff:

    -enable activex

    -started webclient

    -explorer view is disabled as well. no way of uploading the ppt.

    When I checked on chrome, it says it needs IE 5.5 as well.

    What do we need to install & configure on client end?

    Your response is appreciated.

    Thanks.

    -Fran

    Monday, December 1, 2014 5:23 AM

All replies

  • Fran,

    Pls check if it can help you

    http://community.office365.com/en-us/f/172/t/198496.aspx


    Please remember to click 'Mark as Answer' on the answer if it helps you

    Monday, December 1, 2014 10:34 AM
  • Hi Lakshmanan,

    I've already checked that but enabling active x didn't worked on my end.

    Thanks!

    -Fran

    Tuesday, December 2, 2014 6:44 AM