Server 2012 - Cannot Start w32time - Error 1792


  • Hey All,

    I need some expert help. I have tried everything that I know to get the time service started and I cannot seem to get it working. I have searched through tons of posts in order to solve the problem. I will try and build some context... I have 3 DC's, one 2k3R2, two 2012 Standard. I just introduced the 2012 servers to the environment, as I am performing an upgrade. I want to demote the 2k3R2 server, but I need to fix this time issue before I do so. I have checked GPO's for the Default Domain Controller Policy, permissions for the LocalService to allow it to change the time, set the time startup to "Automatic", create a txt file of the permissions for the 2012 and 2k3 machine, on the w32time and NETLOGON services, and compared both to see if they agree - they do. I feel like I have tried just about everything that I can find on the Microsoft site. Anyone help that anyone can afford would be greatly appreciated.

    Deric Cain

    Thursday, June 20, 2013 11:48 AM


  • OK.... I figured out something that worked. I added the Local Service to the Administrators group in the time service started. This may not be a best practice, but it has worked when nothing else would.

    Deric Cain

    • Marked as answer by jdcain19 Friday, June 21, 2013 5:58 PM
    Thursday, June 20, 2013 12:11 PM