locked
.Net Framework 3.5 SP1 and SharePoint Designer 2010 RRS feed

  • Question

  • Good Afternoon.

    I had an issue with .Net Framework 4.0 on my Windows 2008 R2 Server which forced me to repair the .NET Framework.  My network connections were not working and the server was running excruciating slow.  I removed .Net from Windows 2008 R2 Server and repaired the .Net Framework 4.0.  This seems to work as my server is running fine.  My problem is with SharePoint 2010 on the Server.  SharePoint Designer 2010 complains that .Net 3.5 SP1 is missing.  My question is would it fine to simply install .Net 3.5 SP1 on the server after .Net 4.0 has been repaired?

    Thank you for your assistance.

    ~Sreyes27

    Monday, March 20, 2017 5:11 PM

Answers

  • Hi sreyes,

    >My question is would it fine to simply install .Net 3.5 SP1 on the server after .Net 4.0 has been repaired

    It's OK to install .net 3.5 SP1 along with .net 4.0.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 21, 2017 8:35 AM

All replies