none
Mandatory Applications not Installing RRS feed

  • Question

  • All of a sudden my Windows 10 task sequence is no longer installing mandatory applications specified under %TaskSequenceID% in the "rules" section. My Win 7 task sequence still installs every thing fine. The task sequences are virtually identical.

    [Settings]
    Priority=Laptop,Virtual,TaskSequenceID,Default
    
    [WIN7DEV]
    'Application Bundle - "Windows 7 Dev Apps - x64"
    MandatoryApplications001={012a2e64-0dd3-4115-b1cd-0430dc45d52f}
    
    [WIN10DEV]
    'Application Bundle - "Windows 10 Dev Apps - x64"
    MandatoryApplications001={7d6cfa70-fea4-4768-98cb-e75e4e0c8b2c}

    I can't see anything in the logs that indicates there was a problem, just that it doesn't see the applications to install. as in its not picking them up.

    Another thing I have noticed is that the Auto login is no longer working as well. That is, after the first reboot it no longer logs in to Windows to continue the task sequence.

    All help is greatly appreciated.



    • Edited by J Red Friday, July 21, 2017 6:36 AM
    Thursday, July 20, 2017 4:07 AM

All replies

  • Are there any apps assigned at the laptop or virtual levels? MDT may find those and stop looking from there.

    Jason

    Thursday, July 20, 2017 1:42 PM
  • Are there any apps assigned at the laptop or virtual levels? MDT may find those and stop looking from there.

    Jason

    Yes there are, and they install quite fine on the Windows 7 tasks. That is it picks up the extra applications if it's a laptop and installs the mandatory apps and then a VPN client if it's a laptop.

    Sorry i didn't include the whole config, just a partial example so people knew what I was on about. I actaully have about half a dozen TaskSequenceID sections. It's just the Windows 10 ones that don't work.

    Thursday, July 20, 2017 11:26 PM