none
Portfolio dashboard App missing style RRS feed

  • Question

  • I have added the Office 365 Portfolio dashboard app to my sharepoint site, but when I open the app it looks like this.

    It seems to be missing a format or style. Does anyone know how to fix this?

    I have used Chrome and Edge en I'm working on Windows 8. The app on my ipad looks fine. 

    https://social.technet.microsoft.com/Forums/getfile/867892


    Wednesday, May 25, 2016 11:26 AM

All replies

  • Hello Pien,

    I connected with Kenneth Steiness from the Sensei Project Solutions company that created the origional app top see if he could help you out with this.

    His response was (understandably) that Microsoft is in charge of the development of the app from now on, and he was unable to help us out.

    I have seen the format/style issue with multiple Dutch tenants now, and maybe it's a "non EN-US" issue. At clients that use a English setup there is no issue. I'll try to ad a picture of what I'm seeing:

    Office 265 Project Portfolio Dashboard app


    Monday, June 6, 2016 6:51 AM
  • Maybe related... Maybe not... I got this message in our own (Dutch) environment. The style started to look good, but the Dashboard definitions were not loaded, and we got an issue:

    Failed to load dashboard definition for 'null'. Error: List 'MicrosoftPortfolioCache' does not exist at site with URL 'https://<our tenant name>.sharepoint.com/sites/PWA/Dashboard'.

    Monday, June 6, 2016 8:27 AM
  • Hello,

    Please log all these issues via the Office 365 tenant so Microsoft can be made aware of these issues and investigate if required.  

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS | MVP | Downloads

    Monday, June 6, 2016 4:08 PM
    Moderator
  • No news yet, I'll visit the client again next week. Hope to have some more information by then.
    Monday, June 20, 2016 6:02 PM