locked
Looking for Info on FAST ESP 5.3 RRS feed

  • Question

  • Team,

    Can someone let me know whether FAST ESP 5.3 is compatible with Windows 2012.

    Thanks for your response

    Friday, October 3, 2014 3:23 PM

Answers

  • ESP 5.3 was not tested on Windows 2012, So this won`t be supported.
    • Marked as answer by Raghu423 Friday, October 3, 2014 9:39 PM
    Friday, October 3, 2014 6:02 PM

All replies

  • Hi

    I have not seen anything and from other blogs mainstream support ended in 2013.


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, October 3, 2014 5:00 PM
  • ESP 5.3 was not tested on Windows 2012, So this won`t be supported.
    • Marked as answer by Raghu423 Friday, October 3, 2014 9:39 PM
    Friday, October 3, 2014 6:02 PM
  • Is ESP 5.3 supported under windows 2008 R2?
    Tuesday, February 17, 2015 10:16 AM
  • Yes, below are the platforms tested on ESP 5.3.sp5 for Microsoft Windows x86:

     Microsoft Windows 2008 Standard Edition 64-bit, Service Pack 2 and all recommended patches.
     Microsoft Windows 2008 R2 Service Pack 1 64-bit.
     Microsoft Windows 2003 Service Pack 2*

    Tuesday, February 17, 2015 4:25 PM
  • Hi Patrick,

    IS there any documentation around setting up a new FAST server like in case if i want to  move from windows 2003 to windows 2008 platform, once i get a new 2008 server how ti setup FAST EXP on it.


    • Edited by Raghu423 Tuesday, January 26, 2016 8:07 PM
    Tuesday, January 26, 2016 5:55 PM