locked
Acer Ferrari 4005 WLMi and Vista Ultimate RRS feed

  • Question

  •  

    Each time I log on to the Vista Ultimate OS, I am prompted to run the Synaptics Mousepad program "SynTPEnh.exe" !!!

    Even though I click the box which asks to run this every time I log on (assuming this means I should NOT need to!) the same prompt reappears next time I log in! How do I ensure that this program should be started each time without these permissions, especially by other users on my system?

     

    Saturday, March 15, 2008 3:49 AM

Answers

  • Hi,

     

    As the third-party hardware, to resolve this issue, obtain and install an updated driver for your Synaptics TouchPad from the following Synaptics Web site:
     
     
    Also, you can run msconfig command and try to disable the Synaptics Mousepad in the System Configuration Utility's Startup Items
    More inforamtion:
     
    Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

     

    Hope this helps.
    Monday, March 17, 2008 7:47 AM
  • Thank you very much for this answer.

    I did find a new Synaptics program and driver, installed this and now there are no further problems.

    Tuesday, March 18, 2008 5:39 AM

All replies

  • Hi,

     

    As the third-party hardware, to resolve this issue, obtain and install an updated driver for your Synaptics TouchPad from the following Synaptics Web site:
     
     
    Also, you can run msconfig command and try to disable the Synaptics Mousepad in the System Configuration Utility's Startup Items
    More inforamtion:
     
    Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

     

    Hope this helps.
    Monday, March 17, 2008 7:47 AM
  • Thank you very much for this answer.

    I did find a new Synaptics program and driver, installed this and now there are no further problems.

    Tuesday, March 18, 2008 5:39 AM