none
Unable to change trusted sites custom level RRS feed

  • Question

  • I have 2 rdp servers that my users login to, on one of the servers my users can change the custom level settings for the trusted sites zone and on the other server its greyed out. I'm missing something but I'm not sure where it is. I've looked at the IESC and it is the same across both servers. I have done a gpresult /H gpreport.html on both servers as the logged in user and the applied group policies are the same. I have exported the local group policy on both servers and the total unique settings compared and in common are the same. Anyone got any idea of what I could be missing?
    Tuesday, May 23, 2017 5:46 PM

All replies

  • Hi,

    Does the symptom occur on a specific user account? Or on the specific machine?

    As we know, gray out often means this account have no privilege to perform the action. Try to check the issue with another account and check it again.

    We could check if “flag” value in the following registry have been changed to “0”(when you disable “custom level”, the registry value is 0).

    Registry Route: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\2

    If yes, you could grant the following privilege by adding the corresponding number. (the default number in my device is 47)

    Value    Setting

       ------------------------------------------------------------------

       1        Allow changes to custom settings

       2        Allow users to add Web sites to this zone

       4        Require verified Web sites (https protocol)

       8        Include Web sites that bypass the proxy server

       16       Include Web sites not listed in other zones

       32       Do not show security zone in Internet Properties (default

                setting for My Computer)

       64       Show the Requires Server Verification dialog box

       128      Treat Universal Naming Connections (UNCs) as intranet connections

    Try to disable your antivirus software temporarily.

    Here is a link for more information:

    https://support.microsoft.com/en-us/help/182569/internet-explorer-security-zones-registry-entries-for-advanced-users

    Best regards,

    Joy.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Thursday, May 25, 2017 3:12 AM
    Moderator
  • This happens across multiple user accounts on 2 different terminal servers.

    The "Flags" value was 67 on both servers

    Tuesday, May 30, 2017 8:26 PM
  • Hi,

    "The "Flags" value was 67 on both servers"

    Have you tried to change it to "47"?

    Best regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, June 9, 2017 9:40 AM
    Moderator