none
OOF, Powershell, Properties

    Question

  • moin,

    kennt jemand zufällig das OOF extern Property damit wir es über Powershell setzen können.

    derzeit setzen wir bei Urlaub und Krankenstand mittels Powershell den OOF.

    Set-MailboxAutoReplyConfiguration -id "xyz"-autoreplystate enabled -InternalMessage "Danke für Ihre Nachricht,...

    bei einem User wird jetzt extern nichts gesendet. Ich vermute er hat sich eventl. hier (Screenshot gelb) etwas umgestellt.

    wenn ich mir mittels get-MailboxautoReplayconfiguration meine Settings ansehen und ändern kommt immer das selbe Ergebnis heraus.


    Chris

    Tuesday, July 10, 2018 10:08 AM

Answers

  • [solved]

    ExternalAudience


    Chris

    • Marked as answer by -- Chris -- Tuesday, July 10, 2018 10:21 AM
    Tuesday, July 10, 2018 10:21 AM
  • Hallöchen, Du musst auch eine ExternalMessage angeben, dann geht's.

    Set-MailboxAutoReplyConfiguration -id "xyz"-autoreplystate enabled -InternalMessage "Danke für Ihre Nachricht,..." -ExternalMessage "Danke für Ihre Nachricht,..."


    Freundliche Grüße

    Sandro Reiter
    Consultant Cloud Infrastructure


    • Edited by SandroReiter Tuesday, July 10, 2018 10:14 AM
    • Marked as answer by -- Chris -- Tuesday, July 10, 2018 10:22 AM
    Tuesday, July 10, 2018 10:14 AM
  • moin,

    kennt jemand zufällig das OOF extern Property damit wir es über Powershell setzen können.

    derzeit setzen wir bei Urlaub und Krankenstand mittels Powershell den OOF.

    Set-MailboxAutoReplyConfiguration -id "xyz"-autoreplystate enabled -InternalMessage "Danke für Ihre Nachricht,...

    bei einem User wird jetzt extern nichts gesendet. Ich vermute er hat sich eventl. hier (Screenshot gelb) etwas umgestellt.

    wenn ich mir mittels get-MailboxautoReplayconfiguration meine Settings ansehen und ändern kommt immer das selbe Ergebnis heraus.


    Chris


    man Set-MailboxAutoReplyConfiguration

    sollte auch Aufschluss geben.
    • Marked as answer by -- Chris -- Tuesday, July 10, 2018 10:22 AM
    Tuesday, July 10, 2018 10:16 AM

All replies

  • Hallöchen, Du musst auch eine ExternalMessage angeben, dann geht's.

    Set-MailboxAutoReplyConfiguration -id "xyz"-autoreplystate enabled -InternalMessage "Danke für Ihre Nachricht,..." -ExternalMessage "Danke für Ihre Nachricht,..."


    Freundliche Grüße

    Sandro Reiter
    Consultant Cloud Infrastructure


    • Edited by SandroReiter Tuesday, July 10, 2018 10:14 AM
    • Marked as answer by -- Chris -- Tuesday, July 10, 2018 10:22 AM
    Tuesday, July 10, 2018 10:14 AM
  • moin,

    kennt jemand zufällig das OOF extern Property damit wir es über Powershell setzen können.

    derzeit setzen wir bei Urlaub und Krankenstand mittels Powershell den OOF.

    Set-MailboxAutoReplyConfiguration -id "xyz"-autoreplystate enabled -InternalMessage "Danke für Ihre Nachricht,...

    bei einem User wird jetzt extern nichts gesendet. Ich vermute er hat sich eventl. hier (Screenshot gelb) etwas umgestellt.

    wenn ich mir mittels get-MailboxautoReplayconfiguration meine Settings ansehen und ändern kommt immer das selbe Ergebnis heraus.


    Chris


    man Set-MailboxAutoReplyConfiguration

    sollte auch Aufschluss geben.
    • Marked as answer by -- Chris -- Tuesday, July 10, 2018 10:22 AM
    Tuesday, July 10, 2018 10:16 AM
  • [solved]

    ExternalAudience


    Chris

    • Marked as answer by -- Chris -- Tuesday, July 10, 2018 10:21 AM
    Tuesday, July 10, 2018 10:21 AM
  • [solved]

    ExternalAudience

    Gut zu wissen, ohne diese Angabe auf "All/Known" geht trotz ExternalMessage nichts raus?

    Freundliche Grüße

    Sandro Reiter
    Consultant Cloud Infrastructure

    Tuesday, July 10, 2018 10:41 AM