locked
Word Reading View disappears infrequently. RRS feed

  • Question

  • I have a user who is using Word 2013 Professional.  When clicking View the view Menu disappears in Reading mode and then after a few minutes it stays put.  Is there a patch that will fix this? 
    Monday, March 13, 2017 1:50 PM

Answers

  • Hi Mike,

    Have you tried disabling hardware graphics via File > Options > Advanced, tick the check box of Disable hardware graphics?

    By the way, does this issue persist even in safe mode?

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by MikeK321 Thursday, January 11, 2018 8:52 PM
    Monday, April 3, 2017 1:44 AM

All replies

  • Hi Mike,

    >> When clicking View the view Menu disappears in Reading mode and then after a few minutes it stays put.

    Do you mean the View Menu below disappears after clicking the View button?
    What do you mean by "after a few minutes it stays put"?

    I tested in my Word 2013 (15.0.4420.1017, 32-bit) but I did not encounter this issue. Could you please collect the detailed build number of his Word via File > Account > About Word then we can do further research on this?

    Besides, to narrow down if this issue is related to any third-party add-ins, please try starting Word in safe mode (Press Win + R, type "winword /safe", press Enter.) to see if there will be any improvement.

    Any updates, please feel free to post back.

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 14, 2017 2:49 AM
  • That particular menu will blink occasionally when the user first accesses it and then stop blinking after a few minutes.  
    Tuesday, March 14, 2017 12:02 PM
  • Hi Mike,

    Thanks for the clarification.

    Have you tried running Word in safe mode to check if the issue will stop?

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, March 15, 2017 1:34 AM
  • I'm waiting to hear back from the user.  I did send him those steps to try that.
    Wednesday, March 15, 2017 11:54 AM
  • Try updating the display driver on the affected computer.


    Stefan Blom, Microsoft Word MVP

    Wednesday, March 15, 2017 2:13 PM
  • I will try that next week.  I will check in with my boss then.  Thank you Stefan!
    Thursday, March 23, 2017 7:55 PM
  • I updated the video driver on my boss' laptop and it seems to be working now for him. 
    Monday, March 27, 2017 6:14 PM
  • Hi Mike,

    Great to see that your issue has been fixed.

    By the way, do you mind helping mark the helpful reply as answer then it will be more convenient for others who might have a similar problem to find the useful one?

    Your understanding and support will be highly appreciated :)

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 28, 2017 1:38 AM
  • Actually my boss called me 10 minutes later and said it didn't work and that the video display was turning black so I had roll back to the original Intel HD 515 driver.  I'll have to try something else.
    Wednesday, March 29, 2017 12:14 PM
  • Hi Mike,

    Have you tried disabling hardware graphics via File > Options > Advanced, tick the check box of Disable hardware graphics?

    By the way, does this issue persist even in safe mode?

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by MikeK321 Thursday, January 11, 2018 8:52 PM
    Monday, April 3, 2017 1:44 AM
  • I have not tried safe or disabling hard graphics.
    Monday, April 3, 2017 3:55 PM
  • Hi Mike,

    Please let us know at your convenience if you have any findings on this issue:)

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, April 4, 2017 8:30 AM
  • My boss never got back to me. This thread can be closed.
    Thursday, January 11, 2018 8:53 PM