locked
ALiveSATA2-GLAN motherboard with vista RRS feed

  • Question

  • I have no sound, tried updating drivers and still no success. Thinking of puting a soundcard in.

    I have been on ASrocks website but no answers there?

     

    any suggestions

    Saturday, February 3, 2007 12:16 PM

All replies

  • i have the exact same motherboard and the exact same problem no sound, iv tried running the drivers through xp via compatability mode and still no success. ive also downloaded the vista drivers from asrocks and still no luck. any ideas?
    Monday, February 5, 2007 5:52 PM
  • Hi,

     

    I'd been having the same trouble. Have spent all week scouring the web for a solution. Then something clicked in my head last night. I'd recently bought the mobo so it had never crossed my mind to check out the BIOS version. Got up this morning and checked, the bios was well out of date (v1.50 29-Aug-06) and one of the subsequent updates (v1.70) was for an audio patch for Vista. I've updated to the latest version (v2.50) and things seem to be running fine now.

     

    If this may be the problem, the bios update can be found from the link below.

     

    http://www.asrock.com/mb/download.asp?Model=ALiveSATA2-GLAN&s

    Saturday, June 9, 2007 10:36 AM