none
Turn off auto click RRS feed

  • Question

  • I recently downloaded windows 8 and installed it on a partition in my laptop. One thing I find incredibly annoying, though is the auto-click (or whatever it is called) feature. I found this thread talking about the issue for Windows 7 (I would have replied there but couldn't for some reason). While using windows 7 I NEVER had the issue.  Now this is what happens

    1. After 3-7 seconds that the mouse is staticly hovering over something, it will automatically click it. 

    2. I have tried the first solution given in the forum, which is unchecking the "activate a window by hoveing..." box through the control panel. 

    > Open Control Panel / Ease of Access Center / Make the mouse easier to use.
    > Remove the check mark from the "Activate a window by hovering over it with the mouse'' option. Apply/OK

    The window was not even checked. I applied the setting, unchecked it, and reapplied it, to no avail.  

    3. tried another solution, which was to look for the mouse settings and update. 

    > "start>type 'mouse'>hardware>properties>driver>update driver"

    The optiion was not available at first. I clicked around, found it, updated, and still have the issue.

    4. I have not tried this one

    > type 'mouse' at the bottom
    >  select mouse under control panel
    >  "device settings" tab
    > clicked the "settings" button
    >  Under that screen there is a "tapping" option
    >  select/highlight Tapping
    > uncheck the enable tapping box that appears

    for two reasons: 1. When I type mouse in the search nothing comes up. 2. If I access the settings through the Control Panel there is no "device settings" tab. :S

    Please help. I am not trying to do anyting fancy. Just edit some text, but half the time I find that what I am writing is someplace else in the document because my mouse was pointing there. It is very annoying, specially when typing fast, and I honestly do not remember to move the mouse just a few milimeters down every three seconds. 

    Thank you,

    Sinclair

    PS: I do not understand why the first solution would help in the first place, btw. It should only activate a window the mouse hovers over, not click anything the mouse hovers over, right?


    • Edited by desinclair Monday, April 2, 2012 6:37 AM
    Monday, April 2, 2012 6:34 AM

Answers

All replies