locked
Excluding Files From Syncing RRS feed

  • Question

  • Does anybody know if it is possible to exclude folders/files from syncing, without using a GPO?  We have not control over our GPO settings and I need to exclude some big files from syncing

    Friday, April 13, 2012 8:08 AM

Answers

  • Hi,

     

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

     

    Regards,

    Leo   Huang

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    Leo Huang

    TechNet Community Support

    • Marked as answer by Leo Huang Friday, May 4, 2012 8:11 AM
    Friday, May 4, 2012 8:11 AM

All replies

  • You are not providing a lot of information here, you do not mention what you are synching, how you are synching and what tool, product of method you are using to sync. Please provide more information.
    Friday, April 13, 2012 9:30 AM
  • Sorry

    Using Sync Centre in Windows 7 to Sync the users Home folder from the file server for access when not in the office.  The sync is working apart from I wan to exclude a folder contain large files.  The only way I know about doing it via Group Policy, the trouble is we have no access to our group policy and I was trying to find out if this can be done via a registry change

    Friday, April 13, 2012 9:46 AM
  • If your Sync is currently controlled via Group Policy changing the registry will not be the solution as the Policy will just refresh and overwrite your local settings.
    • Proposed as answer by brownmbg Friday, April 13, 2012 5:12 PM
    Friday, April 13, 2012 12:19 PM
  • As far as I know Syncing is not controlled via GP
    Friday, April 13, 2012 12:34 PM
  • Hi,

    You may refer this article:

    Managing Files, Folders, and Search Methods\ Deleting Files from the Offline Files Folder

    http://technet.microsoft.com/en-us/library/cc938875.aspx

    And usually we can use GP to modify the files with Offline Files:

    Computer Configuration->Administrative Templates-> Network-> Offline Files
    there is a setting for "files not cached" which you can edit
    .

    Furthermore, there’s similar thread may helpful to you:

    http://social.technet.microsoft.com/Forums/en/w7itpronetworking/thread/7afb8192-c4e4-4e46-b608-6a54d058b57c

    Hope that helps.

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support


    • Edited by Leo Huang Monday, April 16, 2012 3:19 AM
    Monday, April 16, 2012 3:16 AM
  • Hi,

    Any update? Please feel free to let me know if it works.

    Thanks.

    Regards,

    Leo   Huang

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    Leo Huang

    TechNet Community Support

    Friday, April 20, 2012 1:44 AM
  • I've managed a workaround which is to let t sync and then delete the file's I do not require from the offline cache.

    Thanks for the help

    Friday, April 20, 2012 10:48 AM
  • Hi,

    Did you use Sync Center to sync the files on Windows 7? Or use third party program to sync?

    Regards,

    Leo   Huang

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    Leo Huang

    TechNet Community Support

    Monday, April 23, 2012 3:38 AM
  • Hi,

     

    As this thread has been quiet for a while, we assume that the issue has been resolved. At this time, we will mark it as ‘Answered’ as the previous steps should be helpful for many similar scenarios. If the issue still persists, please feel free to  reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    BTW,  we’d love to hear your feedback about the solution. By sharing your experience you can help other community members facing similar problems. Thanks for your understanding and efforts.

     

    Regards,

    Leo   Huang

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    Leo Huang

    TechNet Community Support

    • Marked as answer by Leo Huang Friday, May 4, 2012 8:11 AM
    Friday, May 4, 2012 8:11 AM
  • Hi

    I was using Sync Centre for syncing.  As I mentioned I simply deleted the files I did not want from the offline copy and then they did not sync thereafter.  Not perfect but without access to the GPO it was the only way to solve the issue.

    Thanks or the help

    Friday, May 4, 2012 10:59 AM