none
How to enable touchpad on Surface Pro snap on keyboard RRS feed

  • Question

  • Somehow I disabled the touchpad on my keyboard. It doesn't show up under devices. How to I enable the touchpad?

    Saturday, June 18, 2016 2:06 AM

All replies

  • Hi

    You are in the wrong forum for questions on Surface.

    Here is the answer:

    Go to Settings -  Devices - Mouse & Touchpad - Touchpad On/Off

    Kind regards
    Per Larsen
    Twitter: @PerLarsen1975 | Blog: osddeployment.wordpress.com
    If this post is helpful please vote it as Helpful or click Mark for answer.

    Sunday, June 19, 2016 6:30 AM