locked
New document launching SP designer instead of word RRS feed

  • Question

  • Hi, whenever I choose to create a new document from a document library (SP 2007) on my computer (which has SP designer 2007 installed) SP designer will open. When other users of the site, that don't have SP designer installed, choose to create a new document Microsoft Word will open (which is the desired behaviour).

    How can I stop SP designer from opening on my computer when creating a new document? (Without actually having to uninstall it). I have been checking if .doc & .docx are correctly associated with Microsoft WOrd but that doesn't seem to be the problem. It's not clear to me why SP designer opens on this action.

    Thank you.

    Wednesday, May 23, 2012 9:27 PM

Answers

  • Hi,

    check the content types associated with the doc lib, also make sure the template is correct under doc lib settings > advanced settings > document template

    try to delete and add a new word template under forms folder by opening doc lib in explorer view

    hope this helps


    Warm Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/ | Posting is provided "AS IS" with no warranties, and confers no rights



    Thursday, May 24, 2012 11:35 AM

All replies

  • Hi,

    Try repairing your office installation.


    Thanks, Rahul Rashu

    Thursday, May 24, 2012 2:52 AM
  • Hi,

    check the content types associated with the doc lib, also make sure the template is correct under doc lib settings > advanced settings > document template

    try to delete and add a new word template under forms folder by opening doc lib in explorer view

    hope this helps


    Warm Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/ | Posting is provided "AS IS" with no warranties, and confers no rights



    Thursday, May 24, 2012 11:35 AM