locked
Repeat Table Header Row not working in 2013 with large images RRS feed

  • Question

  • Hi,

    I see 'Repeat Table Header Row' behavior different in Word 2013 as against Word 2010.

    1.Insert a new word table say 10x10. Now select 1st row-> Table Properties
    2.Check  'Repeat as Header Row at the top of each page'. 
    3.Now with header row set to repeat on each page, insert a big image A(select one from Library-> Sample Pictures).
    4.Insert another big image B(from same folder) in row 9th. Observe the table on page 2.

    Word 2013:The header row is missing. Now if you keep scaling down the image B, at somepoint both header row image A and image B would be visible on page 2.

    Word 2010: Header row is repeated as expected and both image A and B are visible on page 2

    This happens only for big images, when 2 images cannot fit on same page.

    Is this a bug or behavior change in Word 2013?

    Monday, May 5, 2014 12:11 PM

All replies

  • Hi Bansal,

    Thank you for posting in the MSDN Forum.

    Since the issue is more relate to the end-user, I'd like to move it to Word IT pro forum.

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.

    Thanks for your understanding.

    Best regards

    Fei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, May 6, 2014 2:52 AM
  • Hi,

    I actually can reproduce this problem on my test machines, just as you described.

    At this point, I am trying to involve someone familiar with this topic to further look at this issue.

    Regards,

    Melon Chen
    TechNet Community Support

    Thursday, May 8, 2014 2:41 AM
  • Hi Bansal,

    I did check reproducing this problem on my test machine for Word 2013.

    The behavior observed after we insert the second image; the header shows up on the next page alright along with the second image however the image in the table header of the first page disappears. I was able to reproduce the same behavior on Word 2010.

    I am further checking on the problem and will update you on the same at the earliest.

    Regards,

    Vinayak Shetty

    Thursday, May 8, 2014 8:57 PM
  • Hi Vinayak,

    The problem of images disappearing you mentioned exists and i would like to have update on that but my problem is slightly different.

    In same steps if we use big images (e.g from sample pictures in library), with Header repeat setting , the header row goes missing in 2nd page. Only when you scale down image it reappears. Which actually is confusing for user and is different from word 2010.

    Did i make the use case clear? Let me know in case you have any concerns

    Thanks
    Rahul Bansal

    Friday, May 9, 2014 6:47 AM
  • Hi Rahul,

    I have checked on the above problem shared by you. Following are the steps that I performed with the expected result -

    1. Opened a blank Word document.
    2. Inserted a table with numbers of columns and rows as 10.
    3. Clicked on the first cell of the table and checked the ‘Repeat Header Rows’ option.
    4. Then inserted an image in the first cell and then other image in first cell of row 9.
    5. As soon as I inserted the second image, the table moved to the next page.
    6. Now the next page shows up 2 images; one being the header image from the first page and then the second image inserted in first cell of row 9.
    7. The behavior is as per design and working fine in Word 2013.

    Thanks & Regards,
    Vinayak Shetty

    Friday, May 9, 2014 7:08 PM
  • Hi Vinayak,

    Yes, the steps you mentioned are correct but for me the result is different.

    I'm seeing only 1 image on page 2 , until i scale down the image.

    Which image are you using? Can you try using 'Penguins.jpg' and 'Desert.jpg' from Pictures library and verify?

    Regards,
    Rahul
    Monday, May 12, 2014 7:25 AM
  • Hi Rahul,<o:p></o:p>

    I have tried using multiple formats of images (.jpg & .png) for the problem and have been able to successfully achieve the desired result as per design.<o:p></o:p>

    To further verify the issue that is happening on your system we need to do some extensive troubleshooting to isolate the issue. This would require you to open a ticket with Microsoft.<o:p></o:p>

    Following is the link along with the number for Microsoft which would help you to open a ticket with us – <o:p></o:p>

    http://support.microsoft.com/OAS<o:p></o:p>

    1800 MICROSOFT

    Thanks & Regards,
    Vinayak Shetty 

    Tuesday, May 13, 2014 4:37 PM
  • I have same issue using 2013 Office <g class="gr_ gr_87 gr-alert gr_gramm gr_run_anim Style replaceWithoutSep" data-gr-id="87" id="87">Word ,<g class="gr_ gr_86 gr-alert gr_tiny gr_spell gr_run_anim ContextualSpelling multiReplace" data-gr-id="86" id="86">i</g></g> have a table in word unable to see the Table header though the Layout --> Repeat Header rows option checked, if <g class="gr_ gr_79 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del" data-gr-id="79" id="79">any one</g> have solution or reason already please share 

    Thanks 

    Ravi


    Ravishankar Maduri MCTS,MCPD,MCP

    Wednesday, January 11, 2017 10:32 PM
  • Got the reason and how to fix 

    1. Open the word 

    2. Select the table 

    3. Select the first row which has header  

    4. Go to Design Select the check box option "Header Row"

    5.  go to <g class="gr_ gr_14 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del" data-gr-id="14" id="14">lay out</g>  tab and select Repeat Header rows option checked

    4. Select the 2nd row and make sure all other rows does not have the above two options header row option and Header row not  selected 

    Done got the solution


    Ravishankar Maduri MCTS,MCPD,MCP

    Wednesday, January 11, 2017 10:43 PM