locked
computer vista home pprofesional wil nt hybernate RRS feed

  • Question

  • vista home pro will not hybernate no option
    • Moved by Carey FrischMVP, Moderator Saturday, May 28, 2011 4:23 AM Moved to more appropriate forum category (From:Windows Vista Service Packs/Windows Server 2008 Service Packs)
    • Changed type Magon LiuModerator Friday, June 3, 2011 7:58 AM
    Friday, May 27, 2011 9:31 PM

Answers

  • Hi,

    Please make sure you have the latest display card driver installed.

    Then to enable hibernation, please refer to http://support.microsoft.com/kb/929658.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, May 31, 2011 6:33 AM
    Moderator

All replies

  • can you tell me how to install hybernation for windows vista home pro it shows not an option
    Friday, May 27, 2011 9:35 PM
  • can you tell me how to install hybernation for windows vista home pro it shows not an option


    It is likely that at one time you did a disk cleanup. Instead of reading the list the system said it would delete, you just simply clicked Delete.
    In doing so, you had deleted the hibernation file. Hence no hibernation option avilable to you anymore.

    If that rings a bell, here is a tutorial to restore the hibernation file.
    http://www.vistax64.com/tutorials/165508-hibernation-enable-disable.html

    In the tutorial.....
    Method One is to enable the hibernation file.
    Method Two is to show you how to un-check the hibernation file during disk cleanup. ( You only have to un-check once. The system will remember next time you do a disk cleanup. )


    If it solves your problem, I did it. If it does not, my twin brother did it.
    Saturday, May 28, 2011 9:13 AM
  • Hi,

    Please make sure you have the latest display card driver installed.

    Then to enable hibernation, please refer to http://support.microsoft.com/kb/929658.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, May 31, 2011 6:33 AM
    Moderator