locked
Outside of working hours RRS feed

  • Question

  • When scheduling an appointment on a PC I am able to see "Outside of working hours" and those hours are grayed out for someone who I want to invite to the meeting. On the Mac it does not show that or gray out the hours that are outside of their working hours. How can I get that to show up in Outlook on our macs. Running Outlook version 16.28
    • Moved by Perry-Pan Tuesday, August 27, 2019 2:44 AM
    Monday, August 26, 2019 5:41 PM

All replies

  • Hi Dinny Pickins,

    According to my test, if we unselect “Show work hour only”, you’ll see the same view with Outlook on PC. “Outside of working hours" is grey out.

    If we select “Show work hours only”, Outlook for Mac will only show recipients' working hours.

    Hope the information is helpful to you.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Edited by Perry-Pan Tuesday, August 27, 2019 2:46 AM
    Tuesday, August 27, 2019 2:44 AM
  • On mine I dont see the gray areas for the recipients non working hours. For example in my screenshot all of the users working hours end on or before 4pm but there is no gray area after 4pm for them.

    Also at the very bottom where it says Busy, Tentative, Out of Office, No information. On the PC there is one that says "Outside of Working Hours" but that doesn't show at the bottom of the Outlook for Mac version.  

    Tuesday, August 27, 2019 12:34 PM
  • Hi Dinny Pickins,

    What if we turn off Dark Mode, will same issue occur? To do this, please go to Outlook menu > Preference > General > Turn off Dark Mode.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, August 28, 2019 7:16 AM
  • With dark mode off it grays out my working hours with the box unchecked. But doesnt change for one of the recipients who I know has different working hours than me. 
    Wednesday, August 28, 2019 12:47 PM
  • >>But doesnt change for one of the recipients who I know has different working hours than me. 

    If this occurs to specific recipient, please re-add this recipient via manually typing the email address instead of choosing from Auto-complete list or Address book.

    This could help check if the cached address is corrupted.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Edited by Perry-Pan Thursday, August 29, 2019 7:04 AM
    Thursday, August 29, 2019 7:04 AM
  • Ok, I did that and still it just shows my hours with the outside as grayed out. I even added a couple users who I havent tested with before and still it just keeps my hours as white and greyed out for my outside of working hours. 
    Thursday, August 29, 2019 12:53 PM
  • Hi Dinny Pickins, my Mac environment has some problems these two days. I'll test again on Monday and get back to you.


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Edited by Perry-Pan Saturday, August 31, 2019 2:06 AM
    Saturday, August 31, 2019 2:05 AM
  • Hi Dinny Pickins,

    I tested this on my Outlook for Mac Version 16.28 (19081202) and work hours show correctly for all recipients.

    Considering your situation, please create a new profile to see if it helps.

    Besides, instead of Outlook for Mac, please check if work hours display correctly on the web mail.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, September 2, 2019 7:56 AM