locked
Windows XP SP3 RRS feed

  • Question

  • I have tried several times to install SP3 on my computer. I get it installed, but when I am on the internet, my pages won't load or server not found is up. I end up doing a system restore to a previous time to uninstall as it will not come out with add or remove programs. Any suggestions?
    Friday, March 25, 2011 11:27 PM

Answers

  • On Fri, 25 Mar 2011 23:27:20 +0000, gemini1 wrote:
     
    >I have tried several times to install SP3 on my computer. I get it installed, but when I am on the internet, my pages won't load or server not found is up. I end up doing a system restore to a previous time to uninstall as it will not come out with add or remove programs. Any suggestions?
     
    You're in the wrong forum. This one's for Exchange server. Try this
    one:
    http://social.technet.microsoft.com/Forums/en-us/itproxpsp/threads
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Marked as answer by Sophia Xu Wednesday, April 6, 2011 7:45 AM
    Friday, March 25, 2011 11:47 PM

All replies

  • On Fri, 25 Mar 2011 23:27:20 +0000, gemini1 wrote:
     
    >I have tried several times to install SP3 on my computer. I get it installed, but when I am on the internet, my pages won't load or server not found is up. I end up doing a system restore to a previous time to uninstall as it will not come out with add or remove programs. Any suggestions?
     
    You're in the wrong forum. This one's for Exchange server. Try this
    one:
    http://social.technet.microsoft.com/Forums/en-us/itproxpsp/threads
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Marked as answer by Sophia Xu Wednesday, April 6, 2011 7:45 AM
    Friday, March 25, 2011 11:47 PM
  • thank you.
    Friday, March 25, 2011 11:58 PM