reverse DNS lookup performed on my IP for my mail domain fails


  • When I run Exch 2010 Remote Connectivity for outgoing SMTP, I get the error:


    "The outbound SMTP test failed. 
     Test Steps 
     Attempting reverse DNS lookup for IP address x.x.x.x. 
    Reverse DNS lookup failed. 
    Additional Details 
    IP address x.x.x.x doesn't have a PTR record in DNS."
     (Note that I have replaced my external IP address above with a representation).

    I have tried other tests like with DNSStuff with the same results.  When I send email to some organizations my message gets rejected because of failure to perform reverse lookup.  All the messages indicate that there is no PTR record, but there is.

    Additional Info:  My email domain name is registered with, and I've set up the MX record with them so that I normally send and receive email with no problem.  However, reverse DNS lookup fails.  From outside my network I do an nslookup on my external IP and get "non-existent domain".

    Thursday, August 22, 2013 8:11 PM