locked
Unable to Capture Windows 8.1 Image RRS feed

  • Question

  • I'm just getting started using MDT2013 and i wanted to just capture the base install of Windows 8.1. I installed 8.1 to a VM without issue but when i Run the capture i keep getting stuck. 

    I get

    Deployment Summary

    Failure
    Operating system deployment did not complete successfully.
    Please review the log files to determine the cause of the problem. 
    During the deployment process, 14 errors and 0 warning were reported. 

    Details … 
    ZTI ERROR - Unhandled error returned by LTIApply: Not found (-2147217406 0x80041002)
    Litetouch deployment failed, Return Code = -2147467259 0x80004005 
    Failed to run the action: Apply Windows PE.
    Not found (Error: 80041002; Source: WMI) 
    The execution of the group (Capture Image) has failed and the execution has been aborted.
    An action failed.
    Operation aborted (Error: 80004004; Source: Windows)
    Failed to run the last action: Apply Windows PE. Execution of task sequence failed.
    Not found (Error: 80041002; Source: WMI)
    Task Sequence Engine failed! Code: enExecutionFail 
    Task sequence execution failed with error code 80004005
    Error Task Sequence Manaqer failed to execute task sequence. Code 0x80004005

    From Googling i found https://support.microsoft.com/en-us/kb/2797676 but i'm still getting the same error after i made the change. Ideas?

    Tuesday, May 26, 2015 4:01 PM

All replies

  • Can you post your BDD.log file to something like OneDrive?

    If this post is helpful please vote it as Helpful or click Mark for answer.

    Tuesday, May 26, 2015 7:33 PM