locked
IE Browser username and passwrod with default RRS feed

  • Question

  • We have an intranet link that we need our users to access. It is on a different domain. When they go to it, it defaults to the computers domain. I was wondering  how we can make this happen so it does not show a domain as if we use firefox, we do not get a domain prompt just a  username and password. i have the details that explain it below:

    Accessing the site using Internet Explorer without manually specifying the correct Domain:

    1. The user connects to the page and is prompted for a user name and password.
    2. The user enters the same username and password they log on to their computer with.
    3. The authentication fails, the authentication pop up reappears and has replaced their usual user name with WEBSITEADDRESS\USERNAME.
    4. Authentication succeeds.

    Accessing the site using Internet Explorer specifying the correct Domain manually:

    1. The user connects to the page and is prompted for a user name and password.
    2. The user enters DOMAIN\USERNAME and their password(the same information they log on to the computer with).
    3. Athentication succeeds.

    Accessing the site using Firefox or Safari:

    1. The user connects to the page and is prompted for a user name and password.
    2. The user enters the same username and password they log on to their computer with.
    3. Authentication succeeds.
    Thursday, August 29, 2013 12:27 PM

Answers

  • okay, maybe this can help you:

    -> open Internet Options
    -> go to Advanced Tab
    -> Search and uncheck the option "Enable Integrated Windows Authentication*"

    With this option uncheck the "domain name" will not come pre-populate on the authentication box.

    Regards,

    • Marked as answer by Cloud_TS Monday, September 2, 2013 12:17 PM
    Friday, August 30, 2013 7:03 PM

All replies

  • Hello,

    Just to see if I understood your question: you want the users to logon in your intranet site without need provide credentials ?

    if this is the case:
    1-) Add your intranet site to Local Intranet Zone (Under Internet Explorer Options -> Security tab)
    2-) Second, configure the Local Intranet Zone to "Automatic logon with current user name and password)

    Hope I have helped you.

    Regards,

    Thursday, August 29, 2013 2:59 PM
  • No I want it to prompt for username and password, however when it prompts us for username and password it has username      , password prompt with domain. I do not want the domain to be listed, only want username and password.

    Thursday, August 29, 2013 3:52 PM
  • okay, maybe this can help you:

    -> open Internet Options
    -> go to Advanced Tab
    -> Search and uncheck the option "Enable Integrated Windows Authentication*"

    With this option uncheck the "domain name" will not come pre-populate on the authentication box.

    Regards,

    • Marked as answer by Cloud_TS Monday, September 2, 2013 12:17 PM
    Friday, August 30, 2013 7:03 PM
  • Hi,

    I am just writing to check the status of this thread. Was the information provided in previous reply helpful to you? Do you have any further questions or concerns? Please feel free to let us know.

    If you have any feedback on our support, please click here


    Alex Zhao
    TechNet Community Support

    Sunday, September 1, 2013 8:39 AM