none
mailbox qouta full error RRS feed

  • Question

  • Dear Team,

    we had migrated mbx from exchange 2010 to exchange 2016 post migration quota which is applied for new mail boxes which is not taking effect instead it is showing old mailbox quota limit and continuously giving mailbox full error in outlook. when actually we check in ECP mail box usage option it shows space available for the particular mailbox. please suggest

    Tuesday, December 3, 2019 5:59 PM

All replies

  • Dear Team,

    we had migrated mbx from exchange 2010 to exchange 2016 post migration quota which is applied for new mail boxes which is not taking effect instead it is showing old mailbox quota limit and continuously giving mailbox full error in outlook. when actually we check in ECP mail box usage option it shows space available for the particular mailbox. please suggest

    Create a new ost in Outlook. (Close Outlook, delete the corresponding .ost file and re-open ) or create a new Outlook profile completely.
    Tuesday, December 3, 2019 9:54 PM
    Moderator
  • Hi,

    Did these mailboxes use default database quota settings before you migrating them to Exchange 2016? If yes, they would automatic use the quota settings of the database which they migrated to. If they used custom settings before, they would keep the settings after migration.

    You can try to login this mailbox through OWA to test if get a same notification or check the quota in “My account” directly. If it shows like you get from EAC, as Andy said above, you may need to recreate a new ost file for the specified mailbox or try to create a new Outlook profile.

    You can also check the mailbox quota limit through the following commands.

    Check if the mailbox use the default database quota. If the mailbox uses custom settings, you can check the limits from the mailbox itself:

    Get-MailBox -Identity <MailBoxName> | select UseDatabaseQuotaDefaults,ProhibitSendQuota, ProhibitSendReceiveQuota,IssueWarningQuota



    If the mailbox uses the default database quota, you can check the quota limits from database:

    Get-MailboxDatabase -Identity <Database> | select ProhibitSendQuota, ProhibitSendReceiveQuota,IssueWarningQuota



    Regards,

    Vera Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, December 4, 2019 9:14 AM
  • Are there any updates so far? If you have solved this problem, could you share with us? It may be useful for someone else.

    Regards,

    Vera Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, December 9, 2019 1:24 AM
  • Although I don’t know if you have solved your problem, I make a brief summary of this problem so that others may get help from here.

    Issue Symptom
    ==========================================
    Migrate mailboxes from exchange 2010 to 2016 after migrating quota, it is showing old mailbox quota limit and continuously giving mailbox full error in outlook. when checking in ECP mail box usage option, it shows space available for the particular mailbox.

    Possible Cause
    ==========================================
    The mailbox isn’t  using the default database quota. Caused by Outlook profile.

    Suggestions:
    ==========================================
    Try to login this mailbox through OWA to test if get a same notification or check the quota in “My account” directly. If it shows like you get from EAC, you may need to recreate a new ost file for the specified mailbox or try to create a new Outlook profile.

    Check if the mailbox use the default database quota. If the mailbox uses custom settings, you can check the limits from the mailbox itself:

    Get-MailBox -Identity <MailBoxName> | select UseDatabaseQuotaDefaults,ProhibitSendQuota, ProhibitSendReceiveQuota,IssueWarningQuota


    If the mailbox uses the default database quota, you can check the quota limits from database:

    Get-MailboxDatabase -Identity <Database> | select ProhibitSendQuota, ProhibitSendReceiveQuota,IssueWarningQuota



    Regards,

    Vera Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, December 16, 2019 1:47 AM