Shadowstorage not listing CSV's ? RRS feed

  • Question

  • Hi there,

    We have a 2 node failover cluster and have had some issues over the last few days (disk related) but have managed to resolve all of them except some issues with backups.

    I think the problem is that one one node when we run vssadmin list shadowstorage, none of the CSV's are listed.

    I'm not too sure what actually configures the CSV shadowstorage and even after evicting the node and re-adding it, the shadowstorage isn't there.

    Any suggestions ?


    Tuesday, February 14, 2012 3:14 PM


All replies

  • Quick additional info update.

    When I run diskpart list volumes, on the node 1, only the C: and System Reserverd are listed. When I run it on the 2nd node, I can see all the volumes (CSV).

    VM's run fine on both nodes but backups will only complete on node 2 (i'm guessing due to the lack of available shadowstorage on node1).

    Anyone come across anything like this before / have any suggestions ?

    Tuesday, February 14, 2012 3:36 PM
  • If someone can delete this, reposting in partner support.
    Tuesday, February 14, 2012 4:11 PM